Foros del Web » Creando para Internet » Flash y Actionscript »

Como cargo un swf desde un proyector. exe

Estas en el tema de Como cargo un swf desde un proyector. exe en el foro de Flash y Actionscript en Foros del Web. Pues con este problemon que tengo, todas mis peliculas funcionan perfectamente, tengo una pelicula llamada principal, y funcionan bien todas las peliculas que se cargan ...
  #1 (permalink)  
Antiguo 09/07/2004, 15:40
 
Fecha de Ingreso: febrero-2004
Ubicación: Monterrey
Mensajes: 45
Antigüedad: 13 años, 9 meses
Puntos: 0
Como cargo un swf desde un proyector. exe

Pues con este problemon que tengo, todas mis peliculas funcionan perfectamente, tengo una pelicula llamada principal, y funcionan bien todas las peliculas que se cargan en esa misma;

ahora bien, cuando la pelicula principal la configuro para proyector .exe y cuando la ejecuto no me funcionan las ligas a las siguientes peliculas.

es decir en mi proyector .exe hay una liga que dice contacto, le das click y no carga nada y asu sucecivamente.

aque se debe?

que hago?????

ayuda porfavor!!!!
gracias
  #2 (permalink)  
Antiguo 09/07/2004, 15:58
Avatar de ¬...  
Fecha de Ingreso: noviembre-2003
Ubicación: Guatemala
Mensajes: 742
Antigüedad: 14 años
Puntos: 4
tiene que funcionar si los .swf que cargas estan apuntando al destino correcto, suponiendo que tu carpeta esta asi:
Código:
principal.exe
contenido1.swf
contenido2.swf
cargas asi:
Código:
loadMovie("contenido1.swf",clipvacio);
si estan dentro de una carpeta:
Código:
loadMovie("carpeta\contenido1.swf",clipvacio);
__________________
'_'

...
  #3 (permalink)  
Antiguo 09/07/2004, 16:28
 
Fecha de Ingreso: febrero-2004
Ubicación: Monterrey
Mensajes: 45
Antigüedad: 13 años, 9 meses
Puntos: 0
Gracias por contestar, creeme que todo esta bien cuando abro mi pelicula principal, la que no es .exe carga todo a la perfecciòn, el problema sucede cuando inicio desde mi .exe


por que quiero un exe? por que necesito hacer el auto run

entonces ya cheque y todo carga bien solo que desde mi .exe no carga las peliculas, y no se a que se deba, o tengo exactamente como me lo pusiste.

gracias hermano, sigo intentando
  #4 (permalink)  
Antiguo 09/07/2004, 23:52
 
Fecha de Ingreso: febrero-2004
Ubicación: Monterrey
Mensajes: 45
Antigüedad: 13 años, 9 meses
Puntos: 0
Bueno pues con una novedad, resulta que corte los swf para pegarlos en otra maquina y resulta que el .exe ya cargo todos los swf.

no se a que se deba pero si alguno de uds. tiene el mismo problema creen una carpeta, corten y peguen los swf de su animacion y les va a funcionar, no los copien, cortenlos y peguenlos, a mi asi me funciono.

en fin no comprendo por que funciono pero ya esta el problema medio resuelto, me gustaria que alguien me explicara a que se debe, esto de cambiar el origen de los swf para que funcionen.

gracias!!!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:20.