Foros del Web » Creando para Internet » Flash y Actionscript »

como implemento este reproductor en mi flash? (.fla)

Estas en el tema de como implemento este reproductor en mi flash? (.fla) en el foro de Flash y Actionscript en Foros del Web. Hola amigos, me baje de internet este archivo fla que es un reproductor para varias canciones, que puedes alternar entre ellas, se ve un ecualizador ...
  #1 (permalink)  
Antiguo 11/10/2003, 13:36
 
Fecha de Ingreso: febrero-2002
Ubicación: Valencia - España
Mensajes: 488
Antigüedad: 15 años, 10 meses
Puntos: 0
como implemento este reproductor en mi flash? (.fla)

Hola amigos, me baje de internet este archivo fla que es un reproductor para varias canciones, que puedes alternar entre ellas, se ve un ecualizador como animación y un boton para apagar y encender el reproductor.

el archivo es este:
http://www.xematuning.com/musica_vMX.fla

bueno yo copie tal cual todo lo que llevaba el fla, (las dos capas la de acciones, y la otra donde está todo el reproductor, y lo pegué en mi archivo (otro flash)

cambie las canciones por las que yo queria reproducir y me ocurre lo siguiente:

el reproductor se esconde y aparece (OK)
el ecualizador (no se muestra)
cambiar de canción (ok)
ver el número de la canción (siempre aparece la 2, se reproduzca la que se reproduzca)
apagar y encender el reproductor (no funciona, el boton se mueve, pero no para la música)

que debo de hacer para poder implementarlo en mi archivo sin problemas? gracias
__________________
webmaster de xematuning el mejor tuning español con más de 25000 fotos sobre el mundo del tuning, videos, salvapantallas, fondos y mucho más no lo dudes más y visítala!!!
  #2 (permalink)  
Antiguo 11/10/2003, 13:38
 
Fecha de Ingreso: febrero-2002
Ubicación: Valencia - España
Mensajes: 488
Antigüedad: 15 años, 10 meses
Puntos: 0
mejor bajaros este, que es el archivo completo de origen:


http://www.xematuning.com/reproductor.rar
__________________
webmaster de xematuning el mejor tuning español con más de 25000 fotos sobre el mundo del tuning, videos, salvapantallas, fondos y mucho más no lo dudes más y visítala!!!
  #3 (permalink)  
Antiguo 12/10/2003, 18:30
 
Fecha de Ingreso: febrero-2002
Ubicación: Valencia - España
Mensajes: 488
Antigüedad: 15 años, 10 meses
Puntos: 0
nadie puede ayudarme?
__________________
webmaster de xematuning el mejor tuning español con más de 25000 fotos sobre el mundo del tuning, videos, salvapantallas, fondos y mucho más no lo dudes más y visítala!!!
  #4 (permalink)  
Antiguo 13/10/2003, 09:11
Avatar de expovic  
Fecha de Ingreso: junio-2002
Ubicación: spain
Mensajes: 321
Antigüedad: 15 años, 6 meses
Puntos: 0
Lo siento pero cuando pincho para descargar los archivos me sale un churro de caracteres en la página y no descarga nada. No se si será debido a mi NS-6.
  #5 (permalink)  
Antiguo 13/10/2003, 16:23
 
Fecha de Ingreso: febrero-2002
Ubicación: Valencia - España
Mensajes: 488
Antigüedad: 15 años, 10 meses
Puntos: 0
Puede que sea por eso, ya que yo e probado desde varios ordenadore sy en todos funciona, si quieres ayudarme, dame una dirección de e-mail y te lo paso.

GRacias
__________________
webmaster de xematuning el mejor tuning español con más de 25000 fotos sobre el mundo del tuning, videos, salvapantallas, fondos y mucho más no lo dudes más y visítala!!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:06.