Foros del Web » Creando para Internet » Flash y Actionscript »

Conclusión: nueva ventana no sirve en XP

Estas en el tema de Conclusión: nueva ventana no sirve en XP en el foro de Flash y Actionscript en Foros del Web. Estimados Todos: Después de tanto mensaje, de tantas amables respuestas (Y mi mas sincero reconocimiento a BANDIT por su ayuda y su paciencia). He logrado ...
  #1 (permalink)  
Antiguo 08/02/2006, 18:45
Avatar de wontolla  
Fecha de Ingreso: abril-2002
Mensajes: 137
Antigüedad: 15 años, 8 meses
Puntos: 1
Conclusión: nueva ventana no sirve en XP

Estimados Todos:

Después de tanto mensaje, de tantas amables respuestas (Y mi mas sincero reconocimiento a BANDIT por su ayuda y su paciencia). He logrado un resultado y obtenido una conclusión no satisfactoria pero al fin conclusión.

Todo este tiempo he estado probando la pelicula que hice directamente en mi computadora:
1.- El boton para abrir ventana nueva, ejecutando el SWF directamente, SI FUNCIONA.
2.- El boton para abrir ventana nueva, ejecutando el SWF desde el navergador, NO FUNCIONA.
3.- Ya editada la SWF con los codigos originales, que tenía antes, la monte en el servidor, y ya ahi TODOS LOS CODIGOS FUNCIONAN.

Conclusion:
Aun no determino si es el SP 2 del XP pro, o si son los parches de actualización, pero se me hace raro que no se puedan ejecutar los SWF completamente desde mi maquina donde edito las peliculas.

Si alguien quiere agregar algo a esta conclusión (aparte de decirme que soy algo tonto), se los agradeceré.

Saludos a todos.
__________________
El hombre no domina a la montaña, debe derrotarse a si mismo y alcanzar la cumbre.
  #2 (permalink)  
Antiguo 08/02/2006, 20:25
Avatar de ZydRick  
Fecha de Ingreso: febrero-2005
Ubicación: Lima
Mensajes: 750
Antigüedad: 12 años, 10 meses
Puntos: 4
a mi me pasa lo mismo, tengo Windows XP Profesional SP2, yo uso el swish para hacer mis animaciones y al exportarlas a swf las añado a mis paginas y al kerer ejecutarlas en mi pc, me sale la barra amarilla ke me impide ejecutar los swf y la verdad ke tb ignoro a ke se deba :S por mas ke trato no le puedo dar solucion, sin duda parece ser ke el SP2 del xp trae problemas con respecto a ello
  #3 (permalink)  
Antiguo 08/02/2006, 22:34
Avatar de richardinj  
Fecha de Ingreso: enero-2005
Ubicación: Ciber Espacio
Mensajes: 2.180
Antigüedad: 12 años, 10 meses
Puntos: 11
Es eso... ya depende de ti.. en desbloquear eso.. ya que es por seguridad...

ya usaron FireFOX?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:28.