Foros del Web » Creando para Internet » Flash y Actionscript »

Consola de sonido todo bien pero no funciona

Estas en el tema de Consola de sonido todo bien pero no funciona en el foro de Flash y Actionscript en Foros del Web. Hola a todos soy nueva en diseño flash y tengo un problema. Quiero poner un control de sonido en una web, el control esta hecho ...
  #1 (permalink)  
Antiguo 30/08/2009, 05:35
 
Fecha de Ingreso: agosto-2009
Ubicación: Palma de Mallorca
Mensajes: 5
Antigüedad: 11 años, 3 meses
Puntos: 0
Consola de sonido todo bien pero no funciona

Hola a todos soy nueva en diseño flash y tengo un problema.
Quiero poner un control de sonido en una web, el control esta hecho y funciona. Bien pues voy pongo el archivo swf en la página que quiero que se ejecute en Dreamweaver yyyyy se fastidio. Miro si se reproduce correctamente y no suena nada, guardo la página y hago una previsualizacion en explorer y nada, que no suena y no suena.
Si sabeis donde lo ago mal y me podeis ayudar lo agradecere un monto.


Gacias.
  #2 (permalink)  
Antiguo 30/08/2009, 06:53
Avatar de Lynxcraft  
Fecha de Ingreso: noviembre-2007
Ubicación: yecla murcia
Mensajes: 1.346
Antigüedad: 13 años
Puntos: 51
Respuesta: Consola de sonido todo bien pero no funciona

el problema mas frecuente con el sonido suele ser porque hay varias paginas con el mismo swf abierto a la ves cierra los navegadores y todo lo que este ocupando dicho archivo y prueba de nuevo
__________________
Sobran las ideas cuando faltan ganas de trabajar en ellas
Lynxcraft
  #3 (permalink)  
Antiguo 30/08/2009, 12:16
 
Fecha de Ingreso: agosto-2009
Ubicación: Palma de Mallorca
Mensajes: 5
Antigüedad: 11 años, 3 meses
Puntos: 0
Respuesta: Consola de sonido todo bien pero no funciona

Pues no es este el problema en este caso, gracias Lynxcraft, tu crees que hay alguna posibilidad de que funcionara una wez subida a la red?

Yo nose si esto es abitual, pero ami me parece de lo más raro.
  #4 (permalink)  
Antiguo 30/08/2009, 13:09
 
Fecha de Ingreso: agosto-2009
Ubicación: Palma de Mallorca
Mensajes: 5
Antigüedad: 11 años, 3 meses
Puntos: 0
Respuesta: Consola de sonido todo bien pero no funciona

Creo que el problema esta en el codigo de flash,
aver si localizais algo extraño.

Boton Play and Stop respactivamente

on (release) {
if (_root.mySlider.complete == 1) {
_root.mySlider.mySound.start(0, 99);
}
}
----------------------------------------------------------------------------
on (release) {
_root.mySlider.mySound.stop();
}
----------------------------------------------------------------------------
Barra volumen:
onClipEvent (load) {
mySound = new Sound();
mySound.loadSound("paraquenomeolvides.mp3", false);
}
onClipEvent (enterFrame) {
downloaded = mySound.getBytesLoaded();
total = mySound.getBytesTotal();
if (downloaded != total) {
_root.dl = "Para que no me olvides";
} else {
complete = 1;
_root.dl = "";
}
mySound.setVolume(_root.volume*2);
}
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:38.