Foros del Web » Creando para Internet » Flash y Actionscript »

Control de volumen de audio

Estas en el tema de Control de volumen de audio en el foro de Flash y Actionscript en Foros del Web. Hola a todos, tengo un problema, creé un reproductor en flash el cual carga el audio externamente...funciona todo ok. Mi problema es que quiero agregarle ...
  #1 (permalink)  
Antiguo 25/02/2008, 10:09
 
Fecha de Ingreso: marzo-2007
Mensajes: 91
Antigüedad: 10 años, 8 meses
Puntos: 0
Control de volumen de audio

Hola a todos, tengo un problema, creé un reproductor en flash el cual carga el audio externamente...funciona todo ok.
Mi problema es que quiero agregarle un control de volumen y no se como, ya que están cargados externamente, si alguien podria ayudarme se lo agradecería.
También tengo otro problema, no se si crear otro tema o si esta bien que lo ponga acá...en fin perdón si hago mal...
tengo un apartado de video el cual carga un video de youtube en el nivel 1(loadMovieNum), todos los archivos externos los cargo con loadMovie y como sabrán al hacerle click a otro apartado el video queda sobre todos los apartadados, entonces lo que hice fue ponerle a cada boton, despues de sus respectivos codigos,unloadMovieNum(1), el video desaparece pero se sigue escuchando la musica de ese video, no le puedo poner stopAllSounds a todos los botones ya que la pagina contiene musica y de esa manera al hacer click en cada boton, si el usuario esta escuchando musica, logicamente se dejará de escuchar, no se como puedo hacer para que esto no suceda...Necesito una respuesta ya que me está matando la cabeza este tema....No está demás decir que todo lo que sé de ActionScript lo aprendí leyendo tutoriales y foros como éste, tengan compasión de mi......
Desde ya muchas gracias y saludos a todos
  #2 (permalink)  
Antiguo 26/02/2008, 09:27
 
Fecha de Ingreso: marzo-2007
Mensajes: 91
Antigüedad: 10 años, 8 meses
Puntos: 0
Exclamación problema con unloadMovie(1)

hola otra vez...bueno, solucioné el tema del control del audio, pero realmente NECESITO de verdad que alguien me de un consejo para ver lo del video de youtube, porque al ponerle unloadMovieNum (1) no me borra tambien el sonido del video?....intenté de todo,ya no se que hacer....
Es muyyyyy URGENTE de verdad....por favor ayudaaaaaa
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:19.