Foros del Web » Creando para Internet » Flash y Actionscript »

un cosa muy extraña

Estas en el tema de un cosa muy extraña en el foro de Flash y Actionscript en Foros del Web. Tengo una pequeña dua. He realizado una web en flash con galerias de fotos. En mi ordenador funciona perfectamente y se cargan todas las fotos, ...
  #1 (permalink)  
Antiguo 12/09/2008, 10:38
 
Fecha de Ingreso: septiembre-2008
Mensajes: 6
Antigüedad: 9 años, 3 meses
Puntos: 0
un cosa muy extraña

Tengo una pequeña dua. He realizado una web en flash con galerias de fotos. En mi ordenador funciona perfectamente y se cargan todas las fotos, pero el problema viene cuando publico la pagina en un servidor y hay fotos que no pueden cargarse. ¿¿ Por que me ocurre esto ??
  #2 (permalink)  
Antiguo 12/09/2008, 10:47
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: un cosa muy extraña

Hola galiano79:
Subiste todas las imágenes al servidor?
Ese podría ser el problema.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 12/09/2008, 11:01
 
Fecha de Ingreso: septiembre-2008
Mensajes: 6
Antigüedad: 9 años, 3 meses
Puntos: 0
Respuesta: un cosa muy extraña

las he subido practicamente todas
  #4 (permalink)  
Antiguo 12/09/2008, 11:09
Avatar de PosicionamientoSeo  
Fecha de Ingreso: julio-2008
Ubicación: Argentina
Mensajes: 858
Antigüedad: 9 años, 5 meses
Puntos: 64
Respuesta: un cosa muy extraña

Hola galiano79

Antes que nada verifica si las rutas de los archivos es la correcta, para que posteriormente compruebes si se encuentran subidas a dicha dirección.


Éxitos!
__________________
¡Feliz año 2011 para todos!
  #5 (permalink)  
Antiguo 12/09/2008, 11:09
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: un cosa muy extraña

Haz subido prácticamente todas o haz subido todas, porque son 2 cosas diferentes.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #6 (permalink)  
Antiguo 12/09/2008, 11:17
 
Fecha de Ingreso: septiembre-2008
Mensajes: 6
Antigüedad: 9 años, 3 meses
Puntos: 0
Respuesta: un cosa muy extraña

esta todo correcto y no se que demonios pasa, para que lo veais:

www.franciscogaliano.es

pikar sobre demo
  #7 (permalink)  
Antiguo 12/09/2008, 11:28
Avatar de esdebon  
Fecha de Ingreso: agosto-2008
Ubicación: México
Mensajes: 167
Antigüedad: 9 años, 4 meses
Puntos: 18
Respuesta: un cosa muy extraña

a mi me ha pasado eso, y el problema (por lo menos en mi caso) era que en mi computadora como tengo que usar windows para usar el Flash, las rutas de los archivos pueden estar con mayusculas o minusculas y no hay problema, pero si subes el sitio web a un server gnu/linux, no va a encontrar las imagenes si el nombre varia en mayusculas o minusculas,

imagen.jpg es diferente a Imagen.jpg

-----------------------------------------
www.aguadetiempo.com

Última edición por esdebon; 13/09/2008 a las 22:47
  #8 (permalink)  
Antiguo 12/09/2008, 11:52
 
Fecha de Ingreso: septiembre-2008
Mensajes: 6
Antigüedad: 9 años, 3 meses
Puntos: 0
Respuesta: un cosa muy extraña

Era precisamente esto de lo que tu me has dicho, muchas gracias por sacarme de un agujero muy negro.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:39.