Foros del Web » Creando para Internet » Flash y Actionscript »

Desesperado...

Estas en el tema de Desesperado... en el foro de Flash y Actionscript en Foros del Web. Alguien me podria decir porque siempre me sale este error: **Advertencia** El identificador de vinculación '1' ya estaba asignado al símbolo 'b1' y no es ...
  #1 (permalink)  
Antiguo 18/02/2006, 07:07
 
Fecha de Ingreso: febrero-2006
Mensajes: 30
Antigüedad: 11 años, 9 meses
Puntos: 0
Desesperado...

Alguien me podria decir porque siempre me sale este error:

**Advertencia** El identificador de vinculación '1' ya estaba asignado al símbolo 'b1' y no es posible asignarlo al símbolo 'b1' porque los identificadores de vinculación deben ser exclusivos.

quiero hacer un boton apartir de una forma 3d.. pero no me deja linkearlos, siempre el mismo error...

ayuda por favor..
  #2 (permalink)  
Antiguo 18/02/2006, 09:02
Avatar de mau.  
Fecha de Ingreso: octubre-2004
Ubicación: El Salvador, Santa Ana
Mensajes: 1.879
Antigüedad: 13 años, 1 mes
Puntos: 5
Exclamación

vere si te puedo ayudar, mandame un email con el fla, para ver si te ayudo de esa manera porfa.
saludos
__________________
Este es mi nuevo portafolio www.elsalvadorguia.com
  #3 (permalink)  
Antiguo 18/02/2006, 11:06
Avatar de -=ArgoN=-  
Fecha de Ingreso: octubre-2005
Ubicación: Barcelona, España
Mensajes: 843
Antigüedad: 12 años, 1 mes
Puntos: 1
Te sale ese error porque tienes 2 objetos (botones, MC's, sonidos o lo que sea) que tienen el mismo nombre de vinculacion. Ese nombre de vinculacion debe ser exclusivo en tu biblioteca de forma que si te sale ese error significa que esta repetido.
Abre la biblioteca y fijate que objeto tiene el nombre de vinculacion '1'. Cambiale el nombre a uno de los dos y listo

ArgoN
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:05.