Foros del Web » Creando para Internet » Flash y Actionscript »

Duda con base de datos en flash y el "www" de la direccion (es raro, si)

Estas en el tema de Duda con base de datos en flash y el "www" de la direccion (es raro, si) en el foro de Flash y Actionscript en Foros del Web. Hola foreros, tuve un problema que al menos a mi me parecio que no tiene mucho sentido... Hice una pagina interna para poder usarse en ...
  #1 (permalink)  
Antiguo 20/07/2006, 12:53
Avatar de sergiolimo.  
Fecha de Ingreso: julio-2006
Ubicación: Yakarta
Mensajes: 73
Antigüedad: 11 años, 5 meses
Puntos: 1
Duda con base de datos en flash y el "www" de la direccion (es raro, si)

Hola foreros, tuve un problema que al menos a mi me parecio que no tiene mucho sentido...
Hice una pagina interna para poder usarse en los ordenadores de las distintas sucursales de un cyber, lo unico que hace es que debajo del Google aparezcan en flash unas ofertas de moviles de la empresa, que las toma de las bases de datos... hasta ahi todo bien... la cosa es que funciona en todos los ordenadores, en las otras sucursales, en mi casa, menos aqui donde estoy ahora, donde funciona pero no lee la base de datos... (lo extraño es que la tengo subida en 2 carpetas diferentes, y en una funciona y en la otra no)
Eliminando una a una las posibles causas, logre dar con la solucion quitando el "www" de la direccion (en TODOS los demas ordenadores esto no es necesario, solo aqui)
Sabria alguien explicarme la diferencia entre poner o no el "www" fisico de la direccion, en que afecta que lea o no en la base de datos, y porque esto solo se aplica a 1 ordenador?
La web no la puedo poner porque no me permite poner el link en mi 1er mensaje con este nick (aunque tenia como miles con otro que perdi la clave hace un par de años )

Muchas gracias a todos
  #2 (permalink)  
Antiguo 20/07/2006, 16:14
Avatar de sergiolimo.  
Fecha de Ingreso: julio-2006
Ubicación: Yakarta
Mensajes: 73
Antigüedad: 11 años, 5 meses
Puntos: 1
El problema será por la configuracion del ordenador? pero porque el fash funciona y solo no accede a la base de datos? y porque en 1 ordenador solo funciona sin el www y en los demas con la direccion completa funciona bien?
  #3 (permalink)  
Antiguo 21/07/2006, 03:19
Avatar de sergiolimo.  
Fecha de Ingreso: julio-2006
Ubicación: Yakarta
Mensajes: 73
Antigüedad: 11 años, 5 meses
Puntos: 1
Bueno, no me contestaron pero logre hacer que funcione bien en todas poniendo una direccion absoluta en la carga del php donde se crea la cadena de texto de la base de datos, el problema está ahi parece aunque sigo sin entender aunque se solucionó el porque no me lo hacía en todas las pc
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:51.