Foros del Web » Creando para Internet » Flash y Actionscript »

Duda con cargador en un .root

Estas en el tema de Duda con cargador en un .root en el foro de Flash y Actionscript en Foros del Web. hola, espero que alguien entienda mi duda y pueda ayudarme, aqui va> Tengo creado un swf, los botones de este cargan otros swf con este ...
  #1 (permalink)  
Antiguo 26/10/2008, 21:47
 
Fecha de Ingreso: noviembre-2007
Mensajes: 16
Antigüedad: 10 años
Puntos: 0
Duda con cargador en un .root

hola, espero que alguien entienda mi duda y pueda ayudarme, aqui va>

Tengo creado un swf, los botones de este cargan otros swf con este codigo en un movieclip "galerias",

on (release) {
loadMovie("natu.swf", "galerias");
}

bueno, esto no es nada complicado, el problema viene aqui:

cada uno de los swf que cargo en "galerias" tienen su cargador (este cargador por si solo funciona de lo mas bien, con porcentaje y todo ya lo he probado en la red, no hay problema con el cargador ni con el contenido), pero cuando cargo el swf en el .root "galerias" el cargador se queda en 100%, no avanza y después de un rato aparece el contenido, osea es como si cargara pero yo no pudiera ver el avance.

entendieron?, como puedo solucionar esto, es que acaso el cargador necesita un tellTarget(".root.galerias") o algo por el estilo, si esto fuera asi, en que posicion del codigo deberia entrar, por cierto el codigo del cargador va en el frame.

gracias por sus respuestas

LM
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:03.