Foros del Web » Creando para Internet » Flash y Actionscript »

Duda con LoadMovie

Estas en el tema de Duda con LoadMovie en el foro de Flash y Actionscript en Foros del Web. Hola. Acabo de leer el listado de recursos de TMeister. Me saco de algunas dudas que tenia, pero aun sigo sin comprender completamente unas cosas. ...
  #1 (permalink)  
Antiguo 02/06/2006, 16:09
Avatar de xxxandresxxx  
Fecha de Ingreso: noviembre-2005
Ubicación: Querétaro
Mensajes: 30
Antigüedad: 12 años
Puntos: 0
Duda con LoadMovie

Hola. Acabo de leer el listado de recursos de TMeister. Me saco de algunas dudas que tenia, pero aun sigo sin comprender completamente unas cosas.

Por ejemplo, al cargar una pelicula que tiene botones (en mi caso un scroll) no funciona al cargarse en otra. En el mensaje de TMeister explica que esto se debe a que al momento de hacer la pelicula que "importo" uso rutas absolutas y, para que se cargue correctamente tengo que usar rutas relativas. Alguien me podria orientar un poco mas?? tal vez un ejemplo o una explicacion un poco mas amplia. Les pongo el codigo de un boton del scroll que no funciona al ser cargada la pelicula...espero que alguien me pueda ayudar a encontrar en donde esta mi error. Grax


on (rollOver, keyPress "<Down>") {
tellTarget ("/texto") {
nextFrame();
}
gotoAndPlay("scroll");
}
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:47.