Foros del Web » Creando para Internet » Flash y Actionscript »

Duda con Loadmovie

Estas en el tema de Duda con Loadmovie en el foro de Flash y Actionscript en Foros del Web. Estimados amigos tengo problemas en cargar en una pelicula externa, otra pelicula en un clip determinado. He visto la lista de componentes pero no me ...
  #1 (permalink)  
Antiguo 22/10/2007, 00:21
 
Fecha de Ingreso: marzo-2006
Mensajes: 56
Antigüedad: 11 años, 9 meses
Puntos: 0
Duda con Loadmovie

Estimados amigos tengo problemas en cargar en una pelicula externa, otra pelicula en un clip determinado. He visto la lista de componentes pero no me sale, quisiera que me ayudarais con el codigo y demás. Tengo una pelicula principal que se llama principal.swf y quiero colocar otra pelicula prueba.swf dentro de la principal en un clip determinado, he creado un clip en la principal y le he llamado contenedor pero no me carga al pulsar el boton en la principal.

espero ayuda, un saludo
  #2 (permalink)  
Antiguo 22/10/2007, 02:25
Avatar de Mahalo  
Fecha de Ingreso: julio-2004
Ubicación: Mallorca (Illes Balears)
Mensajes: 1.121
Antigüedad: 13 años, 4 meses
Puntos: 12
Re: Duda con Loadmovie

Código:
contenedor.loadMovie("prueba.swf");
Si no te funciona, puede que sea problema de rutas. Es decir, si llamas desde un botón:
Código:
boton.onRelease = function() {
   _root.contenedor.loadMovie("prueba.swf");
}
Saludos!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:02.