Foros del Web » Creando para Internet » Flash y Actionscript »

Duda preloaders on-line/ off

Estas en el tema de Duda preloaders on-line/ off en el foro de Flash y Actionscript en Foros del Web. Buenas, Necesito sacarme esta duda, gracias a Bandit por su tuto, agregue el preloader a mi proyecto... la cuestion era hacer un pre para swfs ...
  #1 (permalink)  
Antiguo 07/04/2007, 22:28
 
Fecha de Ingreso: enero-2007
Mensajes: 118
Antigüedad: 10 años, 11 meses
Puntos: 0
Duda preloaders on-line/ off

Buenas,

Necesito sacarme esta duda, gracias a Bandit por su tuto, agregue el preloader a mi proyecto... la cuestion era hacer un pre para swfs que se cargarian en un contenedor.

Si mal no entiendo, el swf externo debe tener su propio preloader (la pagina principal tiene el suyo tambien) con lo cual al ser llamado mostrara la respectiva animacion para dar paso al contenido.

El problema es... las peliculas individualmente, con probar pelicula, se ven bien, ahora cuando las exporto y llamo swf contenido desde la pelicula principal el loader no me aparecee.

Puede ser esto porque la pagina no esta on-line?.. o simplemente porque no funciona asi el concepto de preloader para swf externos via LoadMovie?.

Gracias,
  #2 (permalink)  
Antiguo 08/04/2007, 11:53
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: Duda preloaders on-line/ off

Hola Keenan:
Para que puedas ver el preloader en el proyector, tienes que hacer doble Ctrl + Enter

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 09/04/2007, 03:38
 
Fecha de Ingreso: enero-2007
Mensajes: 118
Antigüedad: 10 años, 11 meses
Puntos: 0
Re: Duda preloaders on-line/ off

Doble ctrl + Enter? esa no la tenia.. gracias, voy verlo.

Subi la pagina a un server de prueba y carga todo bien, no se el preloader de la 2da pelicula porque la conexion de aqui es muy rapida.. solo aparece un pestañeo.

Lo que si vi es que el preloader en Explorer funciona ok, ahora en Firefox se clava en 100% y no salta al frame 3.

Alguna idea?

Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:43.