Foros del Web » Creando para Internet » Flash y Actionscript »

Duda sobre flash player

Estas en el tema de Duda sobre flash player en el foro de Flash y Actionscript en Foros del Web. Hola es mi primera incursion el el foro. Realmente el diseño es excelente. Ahora bien, a mi pregunta: Tengo instalado explorer 6.0 y no puedo ...
  #1 (permalink)  
Antiguo 03/10/2003, 21:21
 
Fecha de Ingreso: octubre-2003
Ubicación: Buenos Aires Argentina
Mensajes: 3
Antigüedad: 14 años, 2 meses
Puntos: 0
Duda sobre flash player

Hola es mi primera incursion el el foro. Realmente el diseño es excelente. Ahora bien, a mi pregunta:

Tengo instalado explorer 6.0 y no puedo ver paginas con contenido flash ni ninguna que haya diseñado con dreamweaver y contenga flash al momento de la vista preliminar con iexplorer.
Bajé el plugin de flash player y no funcionó. Ademas ya lo tenía instalado al instalar Flash Macromedia.
A traves de un programa lo desinstalé. Volvi a Macromedia en la parte de shokware no tuve inconvenientes lo baja, instala y hace la demo. No así con flash player.
Desinstalé el Flash 6.0 para reinstalarlo e instalara así el Flash Player y tener la certeza de una correcta instalación y no hubo forma. En realidad me resisto a formater el disco y comenzar todo de nuevo.
Espero que alguno pueda darme alguna idea, sugerencia, solución. Desde ya muchas gracias a todos.
  #2 (permalink)  
Antiguo 05/10/2003, 12:42
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola Tango:
No deberías tener ese problema ya que tienes instalado Flash y el Dream.
El problema está en el Windows de repente se ha corrompido uno de los archivos, no dices que Windows estás usando, si fuese el XP podrías solucionarlo sin necesidad de formatearlo, con solo restaurar el sistema, esa opción está en Programas (Accesorios/Herramientas de sistema/Restaurar sistema, con ese wizard regresa en el calendario que se muestra allí al día que funcionaba bien y de ese modo solucionas el problema.
Espero que sea eso si no avisa.

Bandido.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 07/10/2003, 22:21
 
Fecha de Ingreso: octubre-2003
Ubicación: Buenos Aires Argentina
Mensajes: 3
Antigüedad: 14 años, 2 meses
Puntos: 0
Cita:
Mensaje Original por Bandit
Hola Tango:
No deberías tener ese problema ya que tienes instalado Flash y el Dream.
El problema está en el Windows de repente se ha corrompido uno de los archivos, no dices que Windows estás usando, si fuese el XP podrías solucionarlo sin necesidad de formatearlo, con solo restaurar el sistema, esa opción está en Programas (Accesorios/Herramientas de sistema/Restaurar sistema, con ese wizard regresa en el calendario que se muestra allí al día que funcionaba bien y de ese modo solucionas el problema.
Espero que sea eso si no avisa.

Bandido.
Hola Bandit. Si efectivamente estoy usando Windows XP. Tardé en leer tu respuesta porque no me avisaba que tenía mensaje, en fin, soy nuevo en esto de los foros.
Tengo el xp instalado, intenté ya con algun punto de restauración y tampoco hubo forma, ya que yo habia marcado pero no se porque no aparecieron.
Tambien reinstalé, sobreinstalé el win xp (por si habia error de algun archivo) y seguidamente el dream y el flash y baje el flash player de macromedia tambien como para agotar posibilidades.
Es muy extraño pero aún no pude solucinarlo.
Muchas gracias bandit por responder.
  #4 (permalink)  
Antiguo 07/10/2003, 22:29
Avatar de eldervaz  
Fecha de Ingreso: agosto-2003
Ubicación: lima
Mensajes: 551
Antigüedad: 14 años, 4 meses
Puntos: 0
a mi me paso una vez, pero fue porq tenia el reproductor 5 y 6 de flash, y claro eso hacia un conflicto barbaro, sucede tambien al usar el flash 5 y el mx, pr lo menos a mi me trae problemas, por ahi q esta tu solucion, bye
__________________
eldervaz
www.eldervaz.com | www.ini4.com
  #5 (permalink)  
Antiguo 08/10/2003, 10:53
 
Fecha de Ingreso: octubre-2003
Ubicación: Buenos Aires Argentina
Mensajes: 3
Antigüedad: 14 años, 2 meses
Puntos: 0
Cita:
Mensaje Original por eldervaz
a mi me paso una vez, pero fue porq tenia el reproductor 5 y 6 de flash, y claro eso hacia un conflicto barbaro, sucede tambien al usar el flash 5 y el mx, pr lo menos a mi me trae problemas, por ahi q esta tu solucion, bye
Hola
Gracias por tu respuesta , pero como desinstalo una y otra version para dejar solo el del flash mx que es que tengo instalado para desarrollo.
Gracias de nuevo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:20.