Foros del Web » Creando para Internet » Flash y Actionscript »

Dudas de Flas y PHP

Estas en el tema de Dudas de Flas y PHP en el foro de Flash y Actionscript en Foros del Web. me dirigo aqui porque aqui me digieron que preguntara. Mi problema es que hice un formulario en HTML y hice un boton para enviar dichos ...
  #1 (permalink)  
Antiguo 04/05/2003, 18:13
 
Fecha de Ingreso: abril-2003
Ubicación: Santiago
Mensajes: 212
Antigüedad: 14 años, 7 meses
Puntos: 0
Dudas de Flas y PHP

me dirigo aqui porque aqui me digieron que preguntara.
Mi problema es que hice un formulario en HTML y hice un boton para enviar dichos datos a la base de datos. el problema es que no se como insertar el codigo para hacer las consultas respectivas para asi ingresar a la base de datos o verificar bueno el bueno este es el codigo:
<html>
<head>
<title>Bienvenida</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>

<body bgcolor="#000000" text="#FF9966">

<form name="form1" method="post" action="">

<div align="right">
Usuario:
<input name="usuario" type="text" id="usuario" size="15" maxlength="15">
<br>
Clave: &nbsp;&nbsp;
<input name="clave" type="password" id="clave" size="15" maxlength="15">
<br>
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" width="77" height="32" align="top">
<param name="BGCOLOR" value="#000000">
<param name="movie" value="Entrar.swf">
<param name="quality" value="high">
<embed src="Entrar.swf" width="77" height="32" align="top" quality="high" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" bgcolor="#000000" ></embed>
</object>
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" name="Reg" width="77" height="32" align="absmiddle" id="Reg">
<param name="BASE" value=".">
<param name="BGCOLOR" value="#000000">
<param name="movie" value="Registrar.swf">
<param name="quality" value="high">
<embed src="Registrar.swf" width="77" height="32" align="absmiddle" quality="high" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" bgcolor="#000000" name="Reg" base="." ></embed>
</object>
</div>

</form>
</body>
</html>
agradesco antemano su ayuda
  #2 (permalink)  
Antiguo 04/05/2003, 18:42
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Pregunta:

Ese código del formulario que has puesto con tus botones de "enviar" (submit) .. Funciona? .. osese .. envia los datos ya? ..

Si "funciona" .. en el "action" de ese formulario deberías indicar el script PHP que va a procesar esos datos que envias en tus <input> clave y usuario ... Todo el resto es cosa de PHP ..

Primero aclara aquí si llegas hacer el "submit" de esos datos desde ese formulario .. El resto ya te lo he dicho en otro mensaje .. Si ya tienes tu base de datos .. tablas .. etc hechas lo dices .. y si no lo tienes hecho . .pues tambien lo dices.

Aquí en los foros se intenta mas bien "orientar" .. por eso pregunta las dudas "concretas" que tengas y aporta los datos (código por ejemplo) que ya dispongas ...

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #3 (permalink)  
Antiguo 04/05/2003, 18:51
 
Fecha de Ingreso: abril-2003
Ubicación: Santiago
Mensajes: 212
Antigüedad: 14 años, 7 meses
Puntos: 0
Lo que sucede es que el boton no lo cree yo. es que utilizo el Dreamweaver o como se escribe y viene con unos botones hechos y queria utilizarlos que debo hacer para verificar si envian los datos como lo compruebo
  #4 (permalink)  
Antiguo 04/05/2003, 19:17
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Ok, ... pues si dices que estas usando unos botones "flash" predefinidos de un editor HTML visual como DW.. tienes un foro para eso ...

De todas formas.. tal vez por aqui te aclaren algo ...

(Consejos:

1) Creo q debes ver la página de inicio de estos foros y pensar que y como has hecho alguna cosa para ver donde enfocar tu pregunta ..

2) Haz tu sistema de "usuarios" en HTML normal y corriente y PHP .. luego le añadiras el "boton" flash o lo que quieras .. Si partes de algo que no sabes, intenta resumir el tema a algo mas sencillo y de ahí lo mejoras o complicas ...

).

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:41.