Foros del Web » Creando para Internet » Flash y Actionscript »

enlace de flash y php

Estas en el tema de enlace de flash y php en el foro de Flash y Actionscript en Foros del Web. Hola tengo una pregunta, hice un sitio en php, pero quiero que la entrada o inicio del sitio este en flash, como puedo hacer para ...
  #1 (permalink)  
Antiguo 08/05/2007, 14:49
 
Fecha de Ingreso: diciembre-2005
Mensajes: 37
Antigüedad: 12 años
Puntos: 0
enlace de flash y php

Hola tengo una pregunta, hice un sitio en php, pero quiero que la entrada o inicio del sitio este en flash, como puedo hacer para que al terminar la introduccion o inicio en flash me envie al index o pagina principal de mi sitio.

Gracias
  #2 (permalink)  
Antiguo 08/05/2007, 17:43
Avatar de DarkskullDA  
Fecha de Ingreso: julio-2006
Mensajes: 698
Antigüedad: 11 años, 5 meses
Puntos: 13
Re: enlace de flash y php

a la aniamcion flash en el ultimo frame pones en el panel de acciones(f9)ç
Código:
getURL("www.tuweb.com/inicio.php","_blank")
tu aniamcion (intro) lo pones en un html.. q llamas index.html...

y tu pagina o sitio php... lo llamas en este caso inicio.php...

suerte ^^
__________________
Curso Desarrollo De Aplicaciones IFrame Para Facebook Conoce la Graph Api, Javascript/PHP SDK, Dialogos, Pestañas, entre otros.
  #3 (permalink)  
Antiguo 09/05/2007, 11:46
 
Fecha de Ingreso: diciembre-2005
Mensajes: 37
Antigüedad: 12 años
Puntos: 0
Re: enlace de flash y php

muchas gracias lo intentare como dices.

Gracias
  #4 (permalink)  
Antiguo 10/05/2007, 12:21
 
Fecha de Ingreso: diciembre-2005
Mensajes: 37
Antigüedad: 12 años
Puntos: 0
Re: enlace de flash y php

oye le puse como me dijiste pero no encuentra la ruta, aun no subo mi sitio a la red pero la tengo en mi computadora, en un directorio C:\wamp\www\inicio.php y en ese mismo directorio puse index.html que es la animacion en flas pero al terminar la animacion me dice que no encuentra el archivo que verifique la ruta incluso le puse una direccion web en este caso google.com es decir

getURL ("google.com", "_blank");

y me dice lo mismo, para mi archivo php lo pongo asi

getURL ("C:\\wamp\\www\\inicio.php", "_blank");

pero me dice lo mismo, tendra algo que ver la version del flash, estoy trabajando con una version vieja flash 5
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:24.