Foros del Web » Creando para Internet » Flash y Actionscript »

Enlace no funciona con swf alojado en distinto servidor

Estas en el tema de Enlace no funciona con swf alojado en distinto servidor en el foro de Flash y Actionscript en Foros del Web. Hola a todos, tengo el siguiente problema: - Un .swf alojado en un servidor con un boton que al pulsarlo lleva a una URL que ...
  #1 (permalink)  
Antiguo 08/05/2009, 10:02
 
Fecha de Ingreso: febrero-2008
Mensajes: 4
Antigüedad: 12 años, 9 meses
Puntos: 0
Enlace no funciona con swf alojado en distinto servidor

Hola a todos, tengo el siguiente problema:

- Un .swf alojado en un servidor con un boton que al pulsarlo lleva a una URL que se abrirá en la misma ventana.

- un .htm alojado en otro servidor y que llama al swf alojado en servidor distinto.

- Problema: al estar alojado en distinto servidor el boton no funciona si la orden del enlace es que se abra en la misma ventana. Pero sí funciona si el enlace lo abro en ventana nueva.

La orden del boton es la de siempre:
- Para la misma ventana:
on (release) {
getURL ("laURL");
}
también he probado con:
getURL ("URL", "_self");
getURL ("URL", "_top");
getURL ("URL", "_parent");
y no funciona.

Os agradezco cualquier idea para que el enlace abra en la misma ventana ya que tengo que darle una solución.

Muchas gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:01.