Foros del Web » Creando para Internet » Flash y Actionscript »

Error en Control- Reproducir

Estas en el tema de Error en Control- Reproducir en el foro de Flash y Actionscript en Foros del Web. Hola a todos. Tengo una duda. Cuando realizo un proyecto en Flash, y le doy a Control, reproducir, llega un momento en el que el ...
  #1 (permalink)  
Antiguo 02/04/2007, 02:53
 
Fecha de Ingreso: abril-2007
Mensajes: 2
Antigüedad: 10 años, 8 meses
Puntos: 0
Error en Control- Reproducir

Hola a todos. Tengo una duda. Cuando realizo un proyecto en Flash, y le doy a Control, reproducir, llega un momento en el que el programa dice que ha ocurrido un error y se cierra automáticamente. Lo más curioso es que manualmente le doy a reproducir en una escena y no aparecen las imágenes que he introducido, pero sí que aparecen las fotos. ¿Podeis ayudarme? Gracias
  #2 (permalink)  
Antiguo 02/04/2007, 04:21
Avatar de SAPINTO  
Fecha de Ingreso: junio-2005
Ubicación: just another fucked up pl
Mensajes: 777
Antigüedad: 12 años, 5 meses
Puntos: 0
Re: Error en Control- Reproducir

extraño... es el flash original? si no lo es, te aconsejo que bajes el trial del sitio oficial de adobe y veas si sigue con lo mismo. si es el original, escribe un mail al soporte de adobe, te aseguro que podran guiarte muy bien, a mi me han sacado de apuros mas de una vez.
__________________
if(user=="female" && user>="hot"){
user.gotoAndStop("sapinto's bed");
}
mi portafolio
  #3 (permalink)  
Antiguo 02/04/2007, 08:45
 
Fecha de Ingreso: abril-2007
Mensajes: 2
Antigüedad: 10 años, 8 meses
Puntos: 0
Re: Error en Control- Reproducir

Sapinto, gracias por inetresarte por mi problema. El curso que estoy realizando es por el CNICE y nos suministraron un CD en el cual vienen todas las actividades y la instalación del Flash MX-2004, es decir es una versión trial. La verdad es que no entiendo muy bien lo que puede ocurrir, ya que además, cuando le doy a probar película se queda a medio camino colgado. Y eso que he comprobado las acciones de todos los botones, poniendo en cada uno de ellos el famoso comando "on release, etc", que al reproducir manualmente cada escena, en primer lugar, no me aparecen las imágenes, pero sí el texto, y en segundo lugar en una escena determinada se cuelga el programa y me da error. No sé como se puede soucionar el problema. Gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:13.