Foros del Web » Creando para Internet » Flash y Actionscript »

Error al probar y exportar swf!

Estas en el tema de Error al probar y exportar swf! en el foro de Flash y Actionscript en Foros del Web. hola a todos los del foro soy nueva aqui, y pues tengo un gran problema ToT y necesito resolverlo para hoy. Ya estuve tratando de ...
  #1 (permalink)  
Antiguo 28/08/2008, 10:59
 
Fecha de Ingreso: agosto-2008
Mensajes: 28
Antigüedad: 9 años, 3 meses
Puntos: 0
Error al probar y exportar swf!

hola a todos los del foro

soy nueva aqui, y pues tengo un gran problema ToT y necesito resolverlo para hoy. Ya estuve tratando de solucionarlo pero no puedo y pues tengo poco de haber empezado en flash, espero que me puedan ayudar.

Bueno el problema es el siguiente:

Estoy haciendo un menu donde se reproduciran varios videos. Todos los archivos los tengo en una escena, empieza primero con un unas animaciones y un texto, despues aparece el menu con sus respectivos botones(cada uno con su codigo para que llame al frame donde se encuentra el video) reprodusco en la linea de tiempo y todo se ve muy bien, pero cuando le doy en probrar pelicula para ver como se ve y tambien comprobar si los botones funcionar correctamente, pues no funciona, es decir empeiza normal y despues se queda detenido en cierta frame y de ahi no sale,(por cierto, en el frame que aparece ya no lo tengo, es decir lo que se ve lo borre de la linea de tiempo, por que eso ya no iba a salir) realice varios cambios en cuestion de diseño del menu, pero cuando lo pruebo siguen saliendo los anteriores y a la hora de querer exportar el swf se exporta como estaba anteriormente, no salen los cambios nuevos que hice, se ve hasta esa misma escena detenida que ni siquiera tengo.

Espero que alguien me pueda ayudar, y tambien espero haberme explicado bien.
Muchas gracias y un saludo a todos.

Astra
  #2 (permalink)  
Antiguo 28/08/2008, 11:05
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: Error al probar y exportar swf!

Hola Astra:
Bienvenida al Foro.
Pon el código que estás utilizando para ir al frame donde tienes el video.

Espero poderte ser de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 28/08/2008, 11:16
 
Fecha de Ingreso: agosto-2008
Mensajes: 28
Antigüedad: 9 años, 3 meses
Puntos: 0
Respuesta: Error al probar y exportar swf!

hola bandit, gracias por responder.

bueno mira en los botenes uso el siguiente codigo:
on (release) {
gotoAndPlay(234);
}

los cuales presiono y si me llevan directo al frame donde se encuentra el video.

cuando inicia con la animacion y el texto pues ahi no le puse codigo, es decir pasa seguido, termina la animacion y despues empieza el menu. En la linea de tiempo se reproduce todo bien pero al probar la pelicula se ve lo que tenia anteriormente. Me refiero a que aparecen transiciones que tenia antes en el menu, y que ahora ya no las tengo por que las cambie. Busque la manera de actualizar pero no encontre como. Guarde los cambios y cerre el archivo pensando que a lo mejor asi, al abrirlo de nuevo ahora si se reproduciria lo que tengo actualmente pero no, al probar la pelicual sigue apareciendo lo que tenia antes.
  #4 (permalink)  
Antiguo 28/08/2008, 11:22
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: Error al probar y exportar swf!

Sería mejor que subas tu archivo .fla algún servidor para poderlo bajar y detectar cual es el problema.

Espero poderte ser de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #5 (permalink)  
Antiguo 28/08/2008, 11:32
 
Fecha de Ingreso: agosto-2008
Mensajes: 28
Antigüedad: 9 años, 3 meses
Puntos: 0
Respuesta: Error al probar y exportar swf!

si, de hecho es lo que estoy haciendo jejejee, ahorita que se termine de subir al servidor y lo posteo.

Gracias de nuevo ^^
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:14.