Foros del Web » Creando para Internet » Flash y Actionscript »

¿Falla

Estas en el tema de ¿Falla en el foro de Flash y Actionscript en Foros del Web. Estoy ante una situación que me resulta muy extraña. Vereis, tengo dos frames y en el segundo un flash que abre enlaces en una ventana ...
  #1 (permalink)  
Antiguo 24/01/2002, 11:40
 
Fecha de Ingreso: enero-2002
Ubicación: madrid
Mensajes: 263
Antigüedad: 15 años, 11 meses
Puntos: 0
¿Falla

Estoy ante una situación que me resulta muy extraña.

Vereis, tengo dos frames y en el segundo un flash que abre enlaces en una ventana nueva, con la correspondiente acción:

getURL(pagina,"_blank");

Pues bien, esto funciona a la perfección al 99% de usuarios de la web. Pero hace poco me llama uno diciéndome que en vez de abrirse en una ventana nueva, se le abre en el mismo frame del enlace. La verdad es que al principio no me lo creía, pero le pedí que me mandara la pantalla y efectivamente, es así. Trabaja con Windows 98 SE y IE 5.5, igual que la mayoría del resto de usuarios a los que les va bien.

¿Alguién sabe que puede ocurrir?
  #2 (permalink)  
Antiguo 24/01/2002, 12:47
Avatar de Potro  
Fecha de Ingreso: abril-2001
Mensajes: 2.249
Antigüedad: 16 años, 7 meses
Puntos: 39
Re: ¿Falla

Pues son locuras que tiene el explorer ya que si tu tambien poner en una liga...


target="_PARENT"

ESTO TE SACARA OTRA VENTANA........
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:02.