Foros del Web » Creando para Internet » Flash y Actionscript »

fantasmas en mi botón

Estas en el tema de fantasmas en mi botón en el foro de Flash y Actionscript en Foros del Web. Hola a todos: Tengo un problema que no alcanzo a comprender con un botón. He creado un botón para que me cargue un .swf — ...
  #1 (permalink)  
Antiguo 11/02/2009, 03:59
 
Fecha de Ingreso: febrero-2008
Mensajes: 6
Antigüedad: 9 años, 9 meses
Puntos: 0
fantasmas en mi botón

Hola a todos:
Tengo un problema que no alcanzo a comprender con un botón.
He creado un botón para que me cargue un .swf — tal y como lo he realizado en otras ocasiones—, pero al pulsarlo no sucede nada. He revisado los posibles fallos que puedan ocasionar la no carga pero no encuentro nada irregular. ¿Alguien podría decirme que posibles fallos pueden ocasionar esto para hacer un chequeo?. Mil gracias de antemano.
  #2 (permalink)  
Antiguo 11/02/2009, 04:17
Avatar de Lynxcraft  
Fecha de Ingreso: noviembre-2007
Ubicación: yecla murcia
Mensajes: 1.346
Antigüedad: 10 años
Puntos: 51
Respuesta: fantasmas en mi botón

primero especifica el lenguaje en el que estas programando as2 o as3 y posibles problemas es que las rutas están mal si cargas de archivos externos de otras paginas es porque no le has dados los permisos adecuados, que el sacript no encuentre el mc o componente loader donde se va efectuar la carga,etc etc si no muestras el codigo esto es completamente ha ciegas XDXDXD
__________________
Sobran las ideas cuando faltan ganas de trabajar en ellas
Lynxcraft
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:23.