Foros del Web » Creando para Internet » Flash y Actionscript »

firefox, no veo el swf

Estas en el tema de firefox, no veo el swf en el foro de Flash y Actionscript en Foros del Web. Buenas, no se que es lo que pasa pero no veo mi flash en firefox, el HTML donde esta el flash esta hecho con frames ...
  #1 (permalink)  
Antiguo 23/10/2007, 13:31
 
Fecha de Ingreso: octubre-2005
Mensajes: 151
Antigüedad: 12 años, 1 mes
Puntos: 1
firefox, no veo el swf

Buenas, no se que es lo que pasa pero no veo mi flash en firefox, el HTML donde esta el flash esta hecho con frames y esta forma de publicar la he utilizado en otras páginas y nunca me ha dado ningun problema, dejo la urla para haber si lo veis > www.gizarte.ikurnet.com

¿Alguien sabe lo que puede estar pasando ?
__________________
www.empresanet.info
  #2 (permalink)  
Antiguo 23/10/2007, 15:29
Avatar de deet  
Fecha de Ingreso: mayo-2005
Ubicación: Córdoba - Argentina
Mensajes: 269
Antigüedad: 12 años, 7 meses
Puntos: 1
Re: firefox, no veo el swf

creo que tu problema esta en el html:

fijate lo que te he marcado en rojo:
Código:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="900" height="500">
              <param name="movie" value="gizarte.swf">

              <param name=quality value=high>
              <embed src="micurriculum.swf" quality=high pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="900" height="500"></embed>
            </object>
las etiquetas params son para la configuracion del ie
y la etiqueta embed para otros navegadores.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:04.