Foros del Web » Creando para Internet » Flash y Actionscript »

Fla, protegido??

Estas en el tema de Fla, protegido?? en el foro de Flash y Actionscript en Foros del Web. amigos tengo un swf que intento reproducir pero al hacerlo no sale casi nada de la animacion solo un par de escenas y acaba, y ...
  #1 (permalink)  
Antiguo 01/12/2006, 01:20
Avatar de muchillin  
Fecha de Ingreso: julio-2006
Ubicación: .pe
Mensajes: 464
Antigüedad: 11 años, 4 meses
Puntos: 14
Fla, protegido??

amigos tengo un swf que intento reproducir pero al hacerlo no sale casi nada de la animacion solo un par de escenas y acaba, y en realidad la pelicula es mucho mas... nose q paso sera q esta protegido o algo x el estilo??, se puede arreglar pls.
  #2 (permalink)  
Antiguo 01/12/2006, 09:35
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola muchillin:
Puede ser tantas cosas, si explicas como lo haz hecho y que códigos estás usando podríamos ayudarte, o en su defecto publica tu .fla en algún servidor para poderlo bajar y revisarlo.

Espero poderte ser de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 01/12/2006, 11:13
Avatar de muchillin  
Fecha de Ingreso: julio-2006
Ubicación: .pe
Mensajes: 464
Antigüedad: 11 años, 4 meses
Puntos: 14
hola bandit, lo q sucede es q he bajado un par de swf de la web pero cuando lo reproduzco en mi pc ya no reproducen igual, 1- en vista de este problemilla me mande x decompilarlo y me di con la sorprise de que no hay mas de lo q se ve, osea en la web se ve toda la pelicula pero al bajarlo ya nop.. y no se x q nu esta ni en los temporales 2- el otro es + curioso este si esta en temporales pero al repoducirlo pasa lo mismo solo reproduce una parte de la pelicula pero a reproducirlo con su html ahi si sale todo... ahora estoy + confundido q cura en discotek..jjeje
  #4 (permalink)  
Antiguo 01/12/2006, 12:09
Avatar de roc2107
ɹopɐɹǝpoɯ
 
Fecha de Ingreso: febrero-2003
Ubicación: León Guanajuato
Mensajes: 4.834
Antigüedad: 14 años, 9 meses
Puntos: 109
Seguramente es porque ese .swf manda llamar a los elementos de manera externa, por eso no lo puedes ver cuando lo bajas a tu máquina. Eso lo hacen entre otras cosas para protejer su trabajo.

Saludos.
__________________
Blog de Diseño Gráfico roc21.com || Exámenes

El secreto de la creatividad es saber esconder tus fuentes.
  #5 (permalink)  
Antiguo 02/12/2006, 18:56
Avatar de muchillin  
Fecha de Ingreso: julio-2006
Ubicación: .pe
Mensajes: 464
Antigüedad: 11 años, 4 meses
Puntos: 14
lo revise una vez mas y encontre unos root, q me parecieron sospechosos, eran esos las llamadas externas??, bueno es lo unico raro q encontre pero lo + raro sigue siendo esa llamada de html en la cual si funciona todo el swf .... saben como se hace x q esta recontra chevere para proteccion de un swf..
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:57.