Foros del Web » Creando para Internet » Flash y Actionscript »

.fla que se corrompe

Estas en el tema de .fla que se corrompe en el foro de Flash y Actionscript en Foros del Web. Hola a todos/as, Estoy realizando una web en flash y me está pasando una cosa muy extraña: cuando pruebo la película, algunas veces (no siempre) ...
  #1 (permalink)  
Antiguo 18/01/2005, 06:37
Avatar de labaula  
Fecha de Ingreso: noviembre-2004
Ubicación: Barcelona
Mensajes: 26
Antigüedad: 13 años, 1 mes
Puntos: 0
.fla que se corrompe

Hola a todos/as,

Estoy realizando una web en flash y me está pasando una cosa muy extraña: cuando pruebo la película, algunas veces (no siempre) se desconfigura todo (aparecen fotogramas con contenido que no corresponde, etc.). Todo esto ocurre sin que yo haya modificado NADA, se entiende.
Esto me supone ir haciendo copias de seguridad constantemente que, algunas veces, también se corrompen.

No sé qué hacer... ¿os ha pasado alguna vez? ¿puede ser cosa del ordenador?

Gracias!
  #2 (permalink)  
Antiguo 18/01/2005, 09:01
 
Fecha de Ingreso: diciembre-2004
Mensajes: 14
Antigüedad: 13 años
Puntos: 0
Si, esto me pasó en su día con una web en flash, conforme iba ganando en complejidad. Descubrí que todo se solucionaba partiéndola en varios swf (copiaba y pegaba el mismo código y pasaba a funcionar automáticamente). Pruébalo.

Salu2
  #3 (permalink)  
Antiguo 18/01/2005, 09:09
Avatar de labaula  
Fecha de Ingreso: noviembre-2004
Ubicación: Barcelona
Mensajes: 26
Antigüedad: 13 años, 1 mes
Puntos: 0
Hola!

Lo voy a probar, muchas gracias!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:02.