Foros del Web » Creando para Internet » Flash y Actionscript »

getURL("mailto:[email protected]"); ¿Por qué no funciona?

Estas en el tema de getURL("mailto:[email protected]"); ¿Por qué no funciona? en el foro de Flash y Actionscript en Foros del Web. Wenas: No lo entiendo. Anteriormente he colocado vínculos a correo electrónico en Flash sin problem. En un simple botón: on (rollOver) { loadMovie("mail.swf", "ventana"); } ...
  #1 (permalink)  
Antiguo 14/07/2004, 15:58
 
Fecha de Ingreso: julio-2004
Mensajes: 4
Antigüedad: 13 años, 5 meses
Puntos: 0
getURL("mailto:[email protected]"); ¿Por qué no funciona?

Wenas:

No lo entiendo. Anteriormente he colocado vínculos a correo electrónico en Flash sin problem.
En un simple botón:

on (rollOver) {
loadMovie("mail.swf", "ventana");
}
on (rollOut) {
unloadMovie("ventana");
}
on (release) {
getURL("mailto:[email protected]");
}

Pues no me funciona. No sé, aunque no creo que tenga que ver con que está a pantalla completa y tocado el botón derecho en el primer fotograma:

fscommand("fullscreen", "true");
Stage.showMenu = false;

Estoy despistado y tengo ganas de saber por qué no me funciona.
Pongo lo mismo que he visto en las respuestas del foro (¿?).
Gracias si alguno conoce qué puede estar pasando.
Un saludo.
  #2 (permalink)  
Antiguo 14/07/2004, 16:38
Avatar de AndrAgoR  
Fecha de Ingreso: marzo-2003
Ubicación: Vigo (Galicia)
Mensajes: 67
Antigüedad: 14 años, 8 meses
Puntos: 0
Para descartar si es lo del fullscreen haria una prueba primero poniendolo a false y luego dandole a ese boton del mail.

Puede ser (y creo q va a ser eso) que te parece que no funciona, pero es probable que te este abriendo el outlook por detras del flash que esta a fullscreen.

A mi me ha pasado en un boton que llamaba a una pagina web, y me la abria por detras.

Por cierto que si es un .exe me parece que no funciona lo del mail.

Un saludo, a ver si te sirve de algo.
__________________
Saber que se sabe lo que se sabe y que no se sabe lo que no se sabe; he aquí el verdadero saber.

Última edición por AndrAgoR; 14/07/2004 a las 16:47
  #3 (permalink)  
Antiguo 15/07/2004, 02:36
 
Fecha de Ingreso: julio-2004
Mensajes: 4
Antigüedad: 13 años, 5 meses
Puntos: 0
Gracias AndrAgoR:
Si no tengo otra alternativa tendré que eliminar el correo!!!
Sí es un exe. Tampoco funciona quitando el full y el showMenu, ni se abre por detras...
Esto es un misterio
Ya no sé dónde buscar el fallo.
Si hay alguna respuesta + ...
Gracias otra vez y un saludo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:27.