Foros del Web » Creando para Internet » Flash y Actionscript »

el gotoplay correctamente…

Estas en el tema de el gotoplay correctamente… en el foro de Flash y Actionscript en Foros del Web. Hola de nuevo a todos, Tengo un nuevo problema: Cuando la pagina se carga por primera vez , curiosamente hay 5 botones que no hacen ...
  #1 (permalink)  
Antiguo 09/05/2003, 09:35
 
Fecha de Ingreso: febrero-2003
Ubicación: barcelona
Mensajes: 31
Antigüedad: 14 años, 9 meses
Puntos: 0
el gotoplay correctamente…

Hola de nuevo a todos,

Tengo un nuevo problema:
Cuando la pagina se carga por primera vez , curiosamente hay 5 botones que no hacen el gotoplay correctamente… es a partir del sexto botón que los demás de nuevo funcionan como deberían hacerlo desde el principio… después funcionan
sin problema…¿?
¿Qué he de revisar??

Gracias por todo
carles
  #2 (permalink)  
Antiguo 09/05/2003, 09:37
Avatar de DragonX
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Funkyland
Mensajes: 8.339
Antigüedad: 15 años, 6 meses
Puntos: 153
Perdoname, pero no entendi del todo la pregunta.

La podrias reformular!??? Gracias.

salu2
  #3 (permalink)  
Antiguo 09/05/2003, 09:45
 
Fecha de Ingreso: febrero-2003
Ubicación: barcelona
Mensajes: 31
Antigüedad: 14 años, 9 meses
Puntos: 0
DragonX...
Pues no se como reformular algo que ni yo mismo entiendo...
Sugiereme alguna cosa a revisar... porque desde el programa
y actuando con F12 ejecuta correctamente.

gracias
carles
  #4 (permalink)  
Antiguo 09/05/2003, 09:46
Avatar de DragonX
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Funkyland
Mensajes: 8.339
Antigüedad: 15 años, 6 meses
Puntos: 153
Explicame que es lo que queres hacer y que es lo que te sucede cuando lo haces.

paso a paso.

salu2
  #5 (permalink)  
Antiguo 09/05/2003, 11:12
 
Fecha de Ingreso: octubre-2001
Ubicación: caracas
Mensajes: 554
Antigüedad: 16 años, 1 mes
Puntos: 0
creo que entiendo algo. (creo)

me explico:

cuanto carga tus botones (me imagino que en una animación) los primeros mostrados no hacen goto play, solo hasta que sale el sexo.

solución:

a lo mejor en tu escena, sin querar en la linea de tiempo de los botones mostrados le diste F6 dividiendo la linea, y las acciones de los botones, se encuentran donde aparece tu boton numero 6, y no antes.

recuerda que los botones aunque se han iguales, pueden contener varias acciones, dependiendo de donde se encuentren....

nota: chequea las acciones de los botones que no funcionan.....
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:25.