Foros del Web » Creando para Internet » Flash y Actionscript »

Gran problema resuelto con la ñ

Estas en el tema de Gran problema resuelto con la ñ en el foro de Flash y Actionscript en Foros del Web. Hola a todos pues bien mas que duda es un comentario ya que tenia un problema con un loadmovie de un archivo .swf por parte ...
  #1 (permalink)  
Antiguo 06/06/2005, 19:09
 
Fecha de Ingreso: agosto-2002
Ubicación: México
Mensajes: 87
Antigüedad: 15 años, 4 meses
Puntos: 7
Gran problema resuelto con la ñ

Hola a todos

pues bien mas que duda es un comentario ya que tenia un problema con un loadmovie de un archivo .swf por parte de un proyecto que lo publique en .exe no lograba ver el swf dentro de mi exe y tras largos intentos y movimientos descubir que el directorio donde guardaba mis archivos tenia una bentida "ñ" y cuando se la quite todo funciono como tenia que ser

y la conclusion es que cuando un directorio por ejemplo llamado "mañana" que contenga un archivo llamado "archivo.exe" y que realize un loadmovie de un archivo llamado "cargado.swf" no funcionara bueno por lo menos en las versiones en español de flash hay que cambiar la ñ del nombre del directorio para que funcione.

espero ser de ayuda o de precedente para alguna persona que tenga este problemilla y bueno un error de masiado curioso para mi.
__________________
Programador de la Nueva Era
  #2 (permalink)  
Antiguo 07/06/2005, 02:39
 
Fecha de Ingreso: mayo-2005
Ubicación: Avilés/Asturias
Mensajes: 79
Antigüedad: 12 años, 6 meses
Puntos: 0
el problema es que los hispanohablantes tengamos que prescindir de utilizar la letra ñ
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:24.