Foros del Web » Creando para Internet » Flash y Actionscript »

Hola a todos soy nuevo y como no, con una duda

Estas en el tema de Hola a todos soy nuevo y como no, con una duda en el foro de Flash y Actionscript en Foros del Web. Hola a todos de antemano... necesito un poko de ayuda...el tema es el siguiente... Mi problema radica en el preloader, que no me funciona por ...
  #1 (permalink)  
Antiguo 11/07/2006, 07:50
 
Fecha de Ingreso: julio-2006
Mensajes: 6
Antigüedad: 11 años, 5 meses
Puntos: 0
Hola a todos soy nuevo y como no, con una duda

Hola a todos de antemano... necesito un poko de ayuda...el tema es el siguiente...

Mi problema radica en el preloader, que no me funciona por el echo de cargar los componentes en el primer frame, se hace esperar hasta el 60% y entonces aparece cosa que no me sirve para nada...

El caso esque yo en esta aplicacion importo por medio de attachmovie una serie de fotos de la libreria al escenario previamente tienen ke tener activado "import in first frame" para que attachmovie funcione por consiguiente la solucion de... desactivar "import in first frame" y de modificar lo de publish settings..action script...setting..etc no me sirve de nada para arreglar lo del preloader...

Se entiende?...que hago mal??? ayuda por favor..estoy a pocos dias de entregar el trabajo y me he estancado...

Gracias a todos de antemano...
  #2 (permalink)  
Antiguo 11/07/2006, 09:47
 
Fecha de Ingreso: junio-2006
Mensajes: 270
Antigüedad: 11 años, 5 meses
Puntos: 0
Tienes que tenerlo en distintas escenas. Segun tengo entendido, el flash te carga por escenas, con lo que si en la escena de intro tienes poco contenido, eso te carga enseguida, con lo que se te reproducirá enseguida.
http://www.aulaclic.es/flash8/t_16_1.htm#preloader
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:10.