Foros del Web » Creando para Internet » Flash y Actionscript »

Ilustración en Flash (Problemas)

Estas en el tema de Ilustración en Flash (Problemas) en el foro de Flash y Actionscript en Foros del Web. Ok esta es mi problema, tengo una ilustración vectorial (hecha en Freehand), y resulta que la importe a Flash (lo hice mediante copia y pegar), ...
  #1 (permalink)  
Antiguo 03/10/2005, 09:08
Avatar de CREW  
Fecha de Ingreso: diciembre-2004
Ubicación: Mi Casa
Mensajes: 793
Antigüedad: 13 años
Puntos: 0
Ilustración en Flash (Problemas)

Ok esta es mi problema, tengo una ilustración vectorial (hecha en Freehand), y resulta que la importe a Flash (lo hice mediante copia y pegar), se me mantuvieron los trazos (obviamente) de cada grupo de imagenes que comprenden mi Ilustración, dicha Ilustración debe de desplazarse por una ventana (mascara) de acuerdo al movimiento del mouse, mi problema es el siguiente, resulta que cunado hago esto el movimiento de mi ilustración es muy cortada entre cada desplazamiento (se mueve y para, se mueve y para), y no es uniforme como si lo hiciese con jpg o png de la misma ilustración, ya que hay si se mueve coherentemente, a mi se me ocurre que puede ser porque la ilustración esta compuesto por demasiados vectores, esto hace que mi ilustracion no se mueva como un todo en general y en ese caso tenga que mover vector por vector...

Que solución se puede aplicar para que este movimiento sea uniforme y no cortado..
__________________
_________________________________
Mario Contreras || Diseñador Gráfico + Web:Mi Blog
  #2 (permalink)  
Antiguo 03/10/2005, 09:46
Avatar de lucasiramos  
Fecha de Ingreso: agosto-2004
Ubicación: Santa Rosa, La Pampa, Argentina
Mensajes: 1.484
Antigüedad: 13 años, 4 meses
Puntos: 13
Hola! Lo de la cantidad de vectores, puede ser. Podes aumentar los frames por segundo. Saludos. Lucas
__________________
No sign...
  #3 (permalink)  
Antiguo 03/10/2005, 10:11
Avatar de CREW  
Fecha de Ingreso: diciembre-2004
Ubicación: Mi Casa
Mensajes: 793
Antigüedad: 13 años
Puntos: 0
Si ya hice eso, estan a 60, pero no es la diferencia, tambien lo pobre a 100, pero nada, el desplazamiento sigue cortante y no uniforme...
__________________
_________________________________
Mario Contreras || Diseñador Gráfico + Web:Mi Blog
  #4 (permalink)  
Antiguo 03/10/2005, 10:14
Avatar de lado2mx
Colaborador
 
Fecha de Ingreso: agosto-2001
Ubicación: Veracruz
Mensajes: 3.720
Antigüedad: 16 años, 4 meses
Puntos: 9
Entonces estás teniendo problemas con la imagen y como la fuerzas en tu swf, lo que provoca que trabaje más tu procesador, y por eso hace que se vea lenta. Ten en cuenta eso.
  #5 (permalink)  
Antiguo 03/10/2005, 10:52
Avatar de CREW  
Fecha de Ingreso: diciembre-2004
Ubicación: Mi Casa
Mensajes: 793
Antigüedad: 13 años
Puntos: 0
Si eso tambien pense, pero cerre todas las aplicaciones y solo abri mi swf, pero igual se ve lentisimo, tambien lo probe en otro PC, que supuestamente tiene mejor procesador que el mio, pero igual...continua el problema
__________________
_________________________________
Mario Contreras || Diseñador Gráfico + Web:Mi Blog
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:36.