Foros del Web » Creando para Internet » Flash y Actionscript »

Imagenes mostradas con xml

Estas en el tema de Imagenes mostradas con xml en el foro de Flash y Actionscript en Foros del Web. Saludos, estoy mostrando imagenes en mi animacion con xml, en modo local funciona, las imagenes las puedo ver sin problema, pero cuando lo subo al ...
  #1 (permalink)  
Antiguo 28/08/2009, 19:24
 
Fecha de Ingreso: mayo-2003
Ubicación: Lima
Mensajes: 956
Antigüedad: 17 años, 6 meses
Puntos: 8
Imagenes mostradas con xml

Saludos, estoy mostrando imagenes en mi animacion con xml, en modo local funciona, las imagenes las puedo ver sin problema, pero cuando lo subo al servidor, en la página donde esa animacion sale, las imagenes nunca se ven.

Porque puede pasar esto?.
__________________
El aprendiz.
  #2 (permalink)  
Antiguo 29/08/2009, 12:54
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 17 años, 4 meses
Puntos: 406
Respuesta: Imagenes mostradas con xml

Hola juandedios:
Puede ser tantas cosas, por ejemplo:
1.- Posiblemente la distribución de carpetas en el servidor no sea igual al que tienes en local.
2.- Que no hayas subido las imágenes al servidor.
3.- Que no hayas subido el archivo.XML.
4.- Que la ruta del código no apunte al lugar donde está esas imágenes.
Revisa eso.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:42.