Foros del Web » Creando para Internet » Flash y Actionscript »

#include ..... no carga..

Estas en el tema de #include ..... no carga.. en el foro de Flash y Actionscript en Foros del Web. hola, tengo un problema, es la primera vez que uso el include, ya cansado de repetir codigo actionscrip, pero no anda y no me tira ...
  #1 (permalink)  
Antiguo 06/07/2006, 14:39
Avatar de bagual  
Fecha de Ingreso: noviembre-2005
Mensajes: 90
Antigüedad: 12 años, 1 mes
Puntos: 0
Exclamación #include ..... no carga..

hola, tengo un problema, es la primera vez que uso el include, ya cansado de repetir codigo actionscrip, pero no anda y no me tira ningun error, cuando hago un trace me da el valor pero si dentro de la funcion que incluyo hago un attachmovie (algo no me da bola), porque puede ser?
  #2 (permalink)  
Antiguo 06/07/2006, 14:56
Avatar de luistar  
Fecha de Ingreso: marzo-2005
Ubicación: Argentina
Mensajes: 939
Antigüedad: 12 años, 9 meses
Puntos: 0
Cita:
Iniciado por bagual
cuando hago un trace me da el valor
eso quiere decir que el código se ha incluido correctamente
Cita:
Iniciado por bagual
]pero si dentro de la funcion que incluyo hago un attachmovie algo no me da bola)
es ese algo lo que tiene que revisar
probablemente se problema de rutas
__________________
Si digo que soy mentiroso. ¿Lo soy?
  #3 (permalink)  
Antiguo 06/07/2006, 15:07
Avatar de bagual  
Fecha de Ingreso: noviembre-2005
Mensajes: 90
Antigüedad: 12 años, 1 mes
Puntos: 0
pero si en el archivo .as le pones un attachmovie y a ese archivo lo incluis tiene que andar normalmente como local... verdad ?...

extra : tienes algun vinculo qeu explique bien el tema de los #include ?....

desde ya gracias y disculpa mi insistencia...
  #4 (permalink)  
Antiguo 06/07/2006, 15:42
Avatar de luistar  
Fecha de Ingreso: marzo-2005
Ubicación: Argentina
Mensajes: 939
Antigüedad: 12 años, 9 meses
Puntos: 0
claro depende en dónde incluyas el código
http://www.after-hours.org/blog/arch...8/include-tip/
__________________
Si digo que soy mentiroso. ¿Lo soy?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:11.