Foros del Web » Creando para Internet » Flash y Actionscript »

Incopatibilidad con action script

Estas en el tema de Incopatibilidad con action script en el foro de Flash y Actionscript en Foros del Web. Buenas y gracias por leer. Tengo problemas usando el flash8 y su player. Parece ser que algunas funciones, como preloaders que usaba como template en ...
  #1 (permalink)  
Antiguo 21/11/2006, 09:08
 
Fecha de Ingreso: junio-2005
Mensajes: 66
Antigüedad: 12 años, 6 meses
Puntos: 0
Incopatibilidad con action script

Buenas y gracias por leer.
Tengo problemas usando el flash8 y su player.
Parece ser que algunas funciones, como preloaders que usaba como template en flash 6 no corren bien en flash8. Me ha pasado con muchas de las templates que suelo usar.
Esto es un problema de incompatibilidad de action script. De ser asi seria muy raro o algun cambio es posible para lograr que corran bien mis viejas templates. Gracias!
__________________
Bon Jovi Argentina
  #2 (permalink)  
Antiguo 21/11/2006, 10:39
 
Fecha de Ingreso: agosto-2006
Mensajes: 159
Antigüedad: 11 años, 4 meses
Puntos: 4
Hola:

Sin saber mas sobre lo que te pasa exactamente te dire que ActionScript evoluciono en varios aspectos desde Flash 6 hasta el 8.

Es por esto que pueda ser cierta incompatibilidad de versiones.

Si te fijas en la documentacion de Flash hay funciones que estan deprecated o en desuso y fueron sustituidas por otras funciones.

A lo mejor, y solo a lo mejor, el problema pueda venir por ahi.
  #3 (permalink)  
Antiguo 21/11/2006, 11:38
 
Fecha de Ingreso: junio-2005
Mensajes: 66
Antigüedad: 12 años, 6 meses
Puntos: 0
Gracias!

Intentare buscar alli a ver si encuentro algo en el codigo y que coincida que esta en deshuso.
__________________
Bon Jovi Argentina
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:04.