Foros del Web » Creando para Internet » Flash y Actionscript »

El Internet Explore no me abre swf????

Estas en el tema de El Internet Explore no me abre swf???? en el foro de Flash y Actionscript en Foros del Web. HOla!!! mi problema es el siguiente: Cuando publico mi pelicula de flash como swf me funciona bien !! pro cuando lo publico como html !!! ...
  #1 (permalink)  
Antiguo 23/04/2007, 09:17
 
Fecha de Ingreso: abril-2007
Mensajes: 7
Antigüedad: 10 años, 7 meses
Puntos: 0
El Internet Explore no me abre swf????

HOla!!! mi problema es el siguiente:
Cuando publico mi pelicula de flash como swf me funciona bien !! pro cuando lo publico como html !!! no me funciona!! el internet explre solo me muestra las fracciones de la pelicula que estan en movimiento!! y las imagenes, el fondo, botones y todo lo demas nada de nada!!! yo pense que era algun error de algun software q habia instalado entonces restaure mi pc pro no soluciono mi prob!!! y despues formate mi pc pensando q eso lo tenia que arreglar pro nada de nada!!! a alguien le pasado algo asi y como lo soluciono, help!!!!!!!
  #2 (permalink)  
Antiguo 23/04/2007, 10:25
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: El Internet Explore no me abre swf????

Hola catracho_en_problema:
Para que verifiques si trabaja en el navegador, abre tu archivo en el Flash y presiona la tecla F12.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 23/04/2007, 10:31
 
Fecha de Ingreso: abril-2007
Mensajes: 7
Antigüedad: 10 años, 7 meses
Puntos: 0
Re: El Internet Explore no me abre swf????

Hola!!!
Ya lo he intentado varias veces desde flash presiono f12 pero me muestra siempre lo mismo!!! bueno aunque no he probado con otro navegador voy a intentar eso!!! pero si tienes algotra solucion te agradeceria si me la dices!!!
  #4 (permalink)  
Antiguo 23/04/2007, 11:34
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: El Internet Explore no me abre swf????

Si funciona todo bien al lanzar el Proyector, al presionar la tecla F12 debe verse dentro del IE igual.
Porque no cuelgas tu archivo .fla en algún servidor para poderlo bajar y ver cual es el problema.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #5 (permalink)  
Antiguo 24/04/2007, 11:16
 
Fecha de Ingreso: abril-2007
Mensajes: 7
Antigüedad: 10 años, 7 meses
Puntos: 0
Re: El Internet Explore no me abre swf????

No!! osea cuando presiono f12 siempre tengo el error.. solo me ejecutan las partes de la pelicula de flash q se encuentran en mivimiento!!! y no se como subir mi sfw para q lo puedas ver!!!..
  #6 (permalink)  
Antiguo 24/04/2007, 11:22
 
Fecha de Ingreso: abril-2007
Mensajes: 7
Antigüedad: 10 años, 7 meses
Puntos: 0
Re: El Internet Explore no me abre swf????

Bandit tengo otra consulta??...
Tengo el contador q ya me funciona pero esta en php y Apache!! la consulta es si puedo poner ese contador en le servidor IIS ya que el servidor en dond esta alojado la pagina trabaja solo con ISS y no con apache!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:32.