Foros del Web » Creando para Internet » Flash y Actionscript »

la intro hace q el principal no funcoine!!!

Estas en el tema de la intro hace q el principal no funcoine!!! en el foro de Flash y Actionscript en Foros del Web. Hola a [email protected] de nuevo. Tengo una pelicula principal que iba perfectamente hasta que colocado una escena anterior con una animacion como intro. Una vez ...
  #1 (permalink)  
Antiguo 14/05/2007, 10:32
Avatar de PedroRodas  
Fecha de Ingreso: noviembre-2005
Ubicación: Cádiz
Mensajes: 393
Antigüedad: 12 años
Puntos: 0
la intro hace q el principal no funcoine!!!

Hola a [email protected] de nuevo.

Tengo una pelicula principal que iba perfectamente hasta que colocado una escena anterior con una animacion como intro.

Una vez que se ejecuta la animacion y pasa a la escena q contiene la pelic principal esta deja de funcionar. A continuacion doy alguna informacion por si es de utilidad.

-Una vez que pasa a la peli principal me funcionan los rollover, es decir si situo el raton sobre uno de los botones, estos hacen el efecto de rollover, pero no hace la llamada externa ni se ejecutan las animacione y acciones que antes de meter la intro funcionaban perfectamente.

-El cambio de escena se hace de forma natural, es decir no tengo ningun goto ni nada.
  #2 (permalink)  
Antiguo 14/05/2007, 12:30
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: la intro hace q el principal no funcoine!!!

Hola PedroRodas:
Que le hayas aumentado una escena no tiene que ocasionar que la película deje de funcionar, porque al final es una sola película.
Porque no cuelgas tu .fla en algún servidor para poderlo bajar y ver cual es el problema.

Espero poderte ser de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 14/05/2007, 12:51
Avatar de PedroRodas  
Fecha de Ingreso: noviembre-2005
Ubicación: Cádiz
Mensajes: 393
Antigüedad: 12 años
Puntos: 0
Re: la intro hace q el principal no funcoine!!!

no se donde colgarlo. me tengo que registrar en alguna pagina o algo no?
gracias
  #4 (permalink)  
Antiguo 14/05/2007, 12:56
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: la intro hace q el principal no funcoine!!!

Efectivamente, muchos lo hacen en http://rapidshare.com/
Hay varios que en éste momento no recuerdo.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #5 (permalink)  
Antiguo 14/05/2007, 12:58
Avatar de PedroRodas  
Fecha de Ingreso: noviembre-2005
Ubicación: Cádiz
Mensajes: 393
Antigüedad: 12 años
Puntos: 0
Re: la intro hace q el principal no funcoine!!!

ok,gracias. Voy a ello
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:26.