Foros del Web » Creando para Internet » Flash y Actionscript »

Ke le pasa a Flash con PHP

Estas en el tema de Ke le pasa a Flash con PHP en el foro de Flash y Actionscript en Foros del Web. pues eso primero les pongo una imagen en la primer parte muestro el contenido del boton simplemente llama un PHP en la segunda se muestran ...
  #1 (permalink)  
Antiguo 07/10/2005, 18:04
 
Fecha de Ingreso: enero-2002
Mensajes: 26
Antigüedad: 15 años, 10 meses
Puntos: 0
Ke le pasa a Flash con PHP

pues eso primero les pongo una imagen

en la primer parte muestro el contenido del boton simplemente llama un PHP

en la segunda se muestran los valores del texto
en la tercera se muestra el contenido del PHP. en teoria cuand ose ejecute el boton debera mandar llamar el PHP enviando el CAMPO ID a el mismo
el PHP debe recibir las variables por metodo post.
pero par ami sorpresa no estan llegando y obtengo de respuesta en el flash
"no se ingreso el dato".
esto pasa cuando no llega la variable al PHP.

Alguien me podria ayudar con esto? pues ya tenia un ejemplo funcional pero este mo va simplemente si regresa valores de PHP a flash pero no envia de Flash a PHP .

bueno espero que me pudan ayudar y gracias de antemano!.
__________________
[email protected] 2K
  #2 (permalink)  
Antiguo 08/10/2005, 16:17
Avatar de richardinj  
Fecha de Ingreso: enero-2005
Ubicación: Ciber Espacio
Mensajes: 2.180
Antigüedad: 12 años, 10 meses
Puntos: 11
usa SendAndLoad(); o bien usa esto...

LoadVariablesNum("....etc...../test.php?ID="+algo_txt.text+,"self","GET");

y en tu codigo PHP coloca en ves de $HTTP_POST_VARS['ID'];

Pon esto $_GET['ID'];

Y listo...

Lo que pasa es que no envia la variable correctamente
  #3 (permalink)  
Antiguo 10/10/2005, 10:45
 
Fecha de Ingreso: enero-2002
Mensajes: 26
Antigüedad: 15 años, 10 meses
Puntos: 0
Gracias probare

pues eso que probare pero de antemano te digo que tengo un procedimiento igual con la misma funcion de llamada a php y funciona pero nada pierdo con probar.
asi que probare y te comentare que pasa.

por otro lado con GET si me funciona pero no quiero hacer paso de parametros por medio de la linea de llamada lo que quiero es hacer uso de post perobueno intento y les comento como me fue con esto gracias!!! .
__________________
[email protected] 2K
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:04.