Foros del Web » Creando para Internet » Flash y Actionscript »

link

Estas en el tema de link en el foro de Flash y Actionscript en Foros del Web. Hola me he creado unos botones y he puesto como accion Get url y en url he puesto la direccion de la pagina que quiero ...
  #1 (permalink)  
Antiguo 24/06/2002, 07:46
 
Fecha de Ingreso: marzo-2002
Mensajes: 15
Antigüedad: 15 años, 9 meses
Puntos: 0
link

Hola me he creado unos botones y he puesto como accion Get url y en url he puesto la direccion de la pagina que quiero que me abra(por ahora esta en el disco duro) el caso es que en varias paginas me carga el codigo de la pagina y no el diseño ¿como puedo solucionar esto? Gracias de antemano
  #2 (permalink)  
Antiguo 24/06/2002, 11:23
 
Fecha de Ingreso: enero-2002
Mensajes: 10
Antigüedad: 15 años, 10 meses
Puntos: 0
Re: link

aunque deberias explicar mejor tu caso, supongo que la solucion a tu problema sera la siguiente:

Tras poner geturl la direccion de la pagina que quieres abrir ha de estar escrita de la siguiente manera:

http://www.estorde.com

si es una web externa a la tuya la pagina que quieres abrir. Fijate que he puesto http://

Sin embargo si la pagina que deseas abrir es una de tu misma web...supongamos que pretendes abrir la pagina "imagen.htm" que esta en el directorio "portfolio". Tendrias que poner unicamente "portfolio/imagen.htm".

COn esto supongo que solucionaras tu problema, si asi no fuera, te ruego, expliques mejro tu problema para poder ayudarte.

Salu2
ESTORDE

:)
  #3 (permalink)  
Antiguo 24/06/2002, 11:27
 
Fecha de Ingreso: marzo-2002
Mensajes: 15
Antigüedad: 15 años, 9 meses
Puntos: 0
Re: link

Muchas gracias por contestarme.
Te explico mi caso más a fondo.
Estoy creando una web con PC y todas las paginas son asp. Tengo en el ordenador el ISS 5.0 para ir probando como va.Todavia no lo he volcado al servidor, el directorio virtual es C:\inetpub......
Las paginas asp funcionan perfectamente, son algo complicadas porque enlazan con bases de datos y todo eso.
Una vez que ya estan hechas todas las paginas lo que yo queria hacer es unos botones con flash un poco currados.
Me he creado un clip en el que sale el titulo de la pagina y la barra con los botones.
A los botones los he puesto de accion Get url y la url es el sitio dentro del disco duro donde están las paginas a las que quiero llegar (C:\sitioweb\agenda.asp por ejemplo) y lo que me sale es el codigo ¿?
He creado el clip con FLASH y con el DREAMWEAVER inserto el clip.swf.
En cambio si en el DREAMWEAVER pongo un boton flash de esos que viene por defecto, si funciona ¿?.
No se si me he explicado mejor, ojala puedas ayudarme.
Un saludo y gracias
No se, quizas tengo que poner la ruta url del directorio virtual o quizas tengo que poner al principio del codigo de cada pagina asp la etiqueta "<html>", porque tengo lo primero el codigo asp y luego el html, no se, es la primera vez que uso flash
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:33.