Foros del Web » Creando para Internet » Flash y Actionscript »

Links con LOADMOVIE...

Estas en el tema de Links con LOADMOVIE... en el foro de Flash y Actionscript en Foros del Web. Hola gente :)! Nuevamente por estos pagos! Estoy armando mi sitio todo en flash y lo hice con LOADMOVIE , cada sección del sitio es ...
  #1 (permalink)  
Antiguo 12/10/2006, 14:34
 
Fecha de Ingreso: abril-2003
Mensajes: 74
Antigüedad: 14 años, 8 meses
Puntos: 0
Links con LOADMOVIE...

Hola gente :)!

Nuevamente por estos pagos!

Estoy armando mi sitio todo en flash y lo hice con LOADMOVIE, cada sección del sitio es un movie al igual que la home y están linkeados a traves de la acción

on (release) {
loadMovieNum("servicios.swf", 1);
}


Hasta aquí no hay problema de hecho funciona el link... el tema es que cada vez que voy de sección en sección a través del link aparece por unos segundos la home antes de cargarse la sección. Es un instante como un parpadeo y luego se carga la sección... pero queda super mal

¿Alguien sabe a que se debe esto?

Gracias por todo! y Mil gracias !
  #2 (permalink)  
Antiguo 12/10/2006, 14:39
 
Fecha de Ingreso: abril-2003
Mensajes: 74
Antigüedad: 14 años, 8 meses
Puntos: 0
Disculpen entre tanto escribir me olvide de poner el sitio ;)

http://cablemodem.fibertel.com.ar/patriciafortes/

Gracias!
  #3 (permalink)  
Antiguo 12/10/2006, 14:58
Avatar de roc2107
ɹopɐɹǝpoɯ
 
Fecha de Ingreso: febrero-2003
Ubicación: León Guanajuato
Mensajes: 4.834
Antigüedad: 14 años, 9 meses
Puntos: 109
Creo que la solución es ponerlos a un nivel distinto para que el fondo se cierre y no se vea.
__________________
Blog de Diseño Gráfico roc21.com || Exámenes

El secreto de la creatividad es saber esconder tus fuentes.
  #4 (permalink)  
Antiguo 12/10/2006, 15:21
 
Fecha de Ingreso: septiembre-2006
Mensajes: 76
Antigüedad: 11 años, 2 meses
Puntos: 1
a mi me pasa exactamente lo mismo, pero necesito tenerlos a un mismo nivel porque son muchas peliculas... y tiene que cargarse algunas para descargarse otras...


a distintos niveles vos decis que no existe ese intervalo molesto????
  #5 (permalink)  
Antiguo 12/10/2006, 15:50
 
Fecha de Ingreso: abril-2003
Mensajes: 74
Antigüedad: 14 años, 8 meses
Puntos: 0
Voy probar...

Gracias por tu consejo...

De todas formas yo eso creo que no lo puedo hacer ya que la barra de navegación está en la home en el NIVEL 0 y todas las otras secciones se cargan en el nivel 1...

Pero voy a probar de moverme con eso...

Si lo saco les aviso...!

Gracias!!!! :)
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:37.