Foros del Web » Creando para Internet » Flash y Actionscript »

Lipsing en flash

Estas en el tema de Lipsing en flash en el foro de Flash y Actionscript en Foros del Web. Hola a todos, de nuevo yo, alguien podría indicarme si existe algún post acerca de como controlar el sonido, en mi caso una voz en ...
  #1 (permalink)  
Antiguo 08/03/2007, 18:53
 
Fecha de Ingreso: octubre-2003
Ubicación: Bogotá Colombia
Mensajes: 183
Antigüedad: 14 años, 1 mes
Puntos: 0
Lipsing en flash

Hola a todos, de nuevo yo, alguien podría indicarme si existe algún post acerca de como controlar el sonido, en mi caso una voz en off que corre de acuerdo a la animación y al cargarse ésta se desfaza?.

El sonido lo ubiqué en un swf sólo y lo cargo externamente por medio de un loadMovie, será por eso?. Si es así cuál sería el mejor camino?.
De antemano gracias por la ayuda, Bandit!! de seguro tu lo sabrás, jeje, o alguien que pueda ayudarme porfa......
__________________
Juan Pablo Bernal
Web Master
  #2 (permalink)  
Antiguo 08/03/2007, 19:04
 
Fecha de Ingreso: octubre-2003
Ubicación: Bogotá Colombia
Mensajes: 183
Antigüedad: 14 años, 1 mes
Puntos: 0
Re: Lipsing en flash

Se me olvidaba decirles que el sonido esta seteado con stream en el panel de propiedades, así que no se como darle una precarga para que al cargarse la pelicula y antes de reproducirse se asegure que el sonido está cargado...
en fin, HELP!!!!
__________________
Juan Pablo Bernal
Web Master
  #3 (permalink)  
Antiguo 08/03/2007, 19:38
 
Fecha de Ingreso: octubre-2003
Ubicación: Bogotá Colombia
Mensajes: 183
Antigüedad: 14 años, 1 mes
Puntos: 0
Re: Lipsing en flash

Bueno Probé con este código, pero tampoco funciona, no se me ocurre que más hacer, pues cuando reproduzco el swf va bien, epro cuando lo veo en html, pues ahí tengo problemas. El código fue este:

intro_mc.mi_sound.onLoad = function() {
if (intro_mc.mi_sound.getBytesLoaded=intro_mc.mi_soun d.getBytesTotal) {
} else {
intro_mc.mi_sound.start(0, 1);
}
};

Lo que hice fue ubicar el movie clip mi_sound dentro del movie clip intro_mc, en el primer frame. Luego desde el _root, apliqué el código que ven arriba.
El archivo carga bien, sin embargo, se sigue desfazando....
__________________
Juan Pablo Bernal
Web Master
  #4 (permalink)  
Antiguo 08/03/2007, 20:38
 
Fecha de Ingreso: octubre-2003
Ubicación: Bogotá Colombia
Mensajes: 183
Antigüedad: 14 años, 1 mes
Puntos: 0
Re: Lipsing en flash

Ayudaaaaaaaaaaaaaaaaaaaaaaaaaaaa!!!!!!!!!!!!!!!!!!
__________________
Juan Pablo Bernal
Web Master
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:21.