Foros del Web » Creando para Internet » Flash y Actionscript »

load movie....?

Estas en el tema de load movie....? en el foro de Flash y Actionscript en Foros del Web. Wenas a todos/as, tengo un problemilla que a ver si alguien me lo puede resolver. Estoy haciendo una web en flash, y tengo una primera ...
  #1 (permalink)  
Antiguo 24/05/2004, 11:34
 
Fecha de Ingreso: abril-2004
Ubicación: Murcia
Mensajes: 65
Antigüedad: 13 años, 7 meses
Puntos: 0
load movie....?

Wenas a todos/as, tengo un problemilla que a ver si alguien me lo puede resolver.

Estoy haciendo una web en flash, y tengo una primera pelicula, con un movie clip, donde voy cargando otras peliculas.swf, hasta aquí ok, el problema surge cuando llamo a una de ellas que muestra varias fotos en pequeño, que a la vez son botones, que llaman cada una de ellas a otra pelicula donde sale la foto en grande, y mediante loadmovie(...) quiero cargarla donde cargo las otras peliculas, es decir, en el mismo movie clip que esta cargada en ese instante la de las fotos pequeñas, creo que es problema de que como pongo lo mismo que para cargar las otras pelis, desde aqui debería referenciar al movie clip de otra manera, por tanto si alguien sabe la manera, agradecería que me la comentaran, o si no se puede hacer así me digan la forma.

Gracias y saludos.
__________________
A caballo regalado...........quitale el envoltorio.
  #2 (permalink)  
Antiguo 24/05/2004, 16:53
Avatar de TMeister
Crazy Coder
 
Fecha de Ingreso: enero-2002
Ubicación: En la Oficina
Mensajes: 2.880
Antigüedad: 15 años, 11 meses
Puntos: 193
No entendi
  #3 (permalink)  
Antiguo 25/05/2004, 02:12
 
Fecha de Ingreso: abril-2004
Ubicación: Murcia
Mensajes: 65
Antigüedad: 13 años, 7 meses
Puntos: 0
Echale un vistazo:

http://siroccofs.webcindario.com

En al apartado de las fotos, si te das cuenta cuando pones el ratón encima sele el dedo, muestra de que es un botón, y llleva la acción :

(on release){
load movie("fotox.swf"," inicio")
}

Asi cargo también cada una de las peliculas que llamo desde los botones del menú.

Donde inicio es el destino, y nombre de instancia del movie clip de la pagina principal (la que se abre por defecto) y donde quiero cargar otra pelicula("fotox.swf") con cada una de las fotos en grande pulsando sobre cada foto pequeña, que para eso son botones.

Y el problema es que no lo debo hacer bien cuando no funciona, quizas no se pueda llamar a esa instancia desde donde la llamo, o se haga de otra manera, ¿alguien sabe como?

La pagina esta a medio, como comprobaran, y ademas es una prueba, asi que ... Admito opiniones, ya que estoy empezando.

Un saludo y gracias de antemano.
__________________
A caballo regalado...........quitale el envoltorio.
  #4 (permalink)  
Antiguo 25/05/2004, 14:41
 
Fecha de Ingreso: abril-2004
Ubicación: Murcia
Mensajes: 65
Antigüedad: 13 años, 7 meses
Puntos: 0
Nadie me puede ayudar?
__________________
A caballo regalado...........quitale el envoltorio.
  #5 (permalink)  
Antiguo 25/05/2004, 20:50
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola toral:
Acabo de ver tu página y ninguno de los botones funciona, si tienes un MC vacío con nombre inicio, coloca el código así:
on(release){
inicio.loadMovie("fotox.swf");
}

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:40.