Foros del Web » Creando para Internet » Flash y Actionscript »

Loader Me Muestra Rectangulo Blanco

Estas en el tema de Loader Me Muestra Rectangulo Blanco en el foro de Flash y Actionscript en Foros del Web. Estoy tratando de armar una galeria y resulta que el componente loader no carga la foto, pero si lo copio a otro archivo de fla ...
  #1 (permalink)  
Antiguo 08/08/2006, 11:32
 
Fecha de Ingreso: diciembre-2005
Mensajes: 7
Antigüedad: 12 años
Puntos: 0
Loader Me Muestra Rectangulo Blanco

Estoy tratando de armar una galeria y resulta que el componente loader no carga la foto, pero si lo copio a otro archivo de fla nuevo, si la carga !!!!
Que puede ser ??????
Gracias
  #2 (permalink)  
Antiguo 08/08/2006, 13:46
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola eugeniofernandez:
Coloca el componente Loader en el escenario y vas al panel Inspector de componentes, allí donde dice: contentPath escribe nombre_de_tu_imagen.jpg.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 09/08/2006, 08:08
 
Fecha de Ingreso: diciembre-2005
Mensajes: 7
Antigüedad: 12 años
Puntos: 0
si, ya sé

eso es lo básico. Si justamente lo copié en otro archivo y allí si funciona
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:29.