Foros del Web » Creando para Internet » Flash y Actionscript »

loadMovieNum no me carga subcarpetas

Estas en el tema de loadMovieNum no me carga subcarpetas en el foro de Flash y Actionscript en Foros del Web. Hola "foros", tengo un problema al cargar con loadMovieNum un .swf que esta en una subcarpeta, no hay manera. Si està en la misma carpeta ...
  #1 (permalink)  
Antiguo 08/02/2007, 05:40
 
Fecha de Ingreso: febrero-2007
Ubicación: Mollerussa
Mensajes: 99
Antigüedad: 10 años, 10 meses
Puntos: 1
loadMovieNum no me carga subcarpetas

Hola "foros",

tengo un problema al cargar con loadMovieNum un .swf que esta en una subcarpeta, no hay manera. Si està en la misma carpeta que el flash que carga, perfecto a la que lo muevo a otra carpeta ("carpeta/documento.swf", nivel) no hay manera. Que hago mal, he probado incluso iniciar la ruta desde la carpeta inicial, nada no hay manera.

Saludos a todos
  #2 (permalink)  
Antiguo 08/02/2007, 10:04
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: loadMovieNum no me carga subcarpetas

Hola loponti:
vamos con un ejemplo:
Supongamos que tenemos una carpeta que se llame: películas aquí tenemos la película guardada, en ésta misma carpeta creamos otra carpeta que la llamaremos: image y aquí guardamos las imágenes.
Código para cargar la imagen por medio de un botón sería así:
on(release){
loadMovieNum("image/nombre.jpg", 1);
}

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 08/02/2007, 15:17
 
Fecha de Ingreso: febrero-2007
Ubicación: Mollerussa
Mensajes: 99
Antigüedad: 10 años, 10 meses
Puntos: 1
Re: loadMovieNum no me carga subcarpetas

gracias Bandit.

Así lo hacia pero no me lo cargaba.
Al final ya he solucionado el problema. Era que el swf que cargaba llevaba también un loadMovieNum en el primer fotograma y esto debia(?) bloquear la carga.

Al final he cargado los dos swf en el flash inicial con los dos loads en diferentes niveles y perfecto.
Lo que no se es porqué el load del fotograma impedia la carga.
De todas maneras muchas gracias.

Por cierto, ¿sabes o sabe alguien si hay alguna web donde puedas aprender a desenvolverte con los componentes y que sea un poco más práctico (con ejemplos) que la ayuda de flash?

Saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:44.