Foros del Web » Creando para Internet » Flash y Actionscript »

Mascara En .fla Si Pero .swf No Sale

Estas en el tema de Mascara En .fla Si Pero .swf No Sale en el foro de Flash y Actionscript en Foros del Web. Hola a todos, COmo podeis leer en el titulo, resulta que he hecho una animacion muy sencilla con mascaras. Tengo una imagen del contorno de ...
  #1 (permalink)  
Antiguo 18/11/2007, 08:16
Avatar de danideu  
Fecha de Ingreso: febrero-2005
Ubicación: Barcelona
Mensajes: 212
Antigüedad: 12 años, 10 meses
Puntos: 5
Mascara En .fla Si Pero .swf No Sale

Hola a todos,

COmo podeis leer en el titulo, resulta que he hecho una animacion muy sencilla con mascaras. Tengo una imagen del contorno de un rectangulo y con mascaras lo que hago es que aparezca cada linea del cuadrado como si se pintaran.

En fin, resulta que lo he hecho todo bien, o eso creo, porque en el .FLA, es decir, dentro del flash, si muevo la linea de tiempo manualmente, lo hace todo perfecto, pero cuando lo ejecuto, nada de nada, me sale una linea si y las otras no, es un poco raro.

Os ha pasado alguna vez?.

Por favor, necesito ayuda.
Gracias.
  #2 (permalink)  
Antiguo 18/11/2007, 09:18
 
Fecha de Ingreso: noviembre-2007
Mensajes: 1
Antigüedad: 10 años
Puntos: 0
Re: Mascara En .fla Si Pero .swf No Sale

entra en http://www.tutoriales.com.do/index.php?id=32 ahi encontraras una serie de videos que te muestran como usar las mascaras en flash desde cero hasta los mas profesional.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:30.