Foros del Web » Creando para Internet » Flash y Actionscript »

Mi Boton no me hace caso...

Estas en el tema de Mi Boton no me hace caso... en el foro de Flash y Actionscript en Foros del Web. Hola, mi problema es el sgte: le pongo al boton la accion "go to" . lo pruebo y funciona bien. Pero luego cuando agrego mas ...
  #1 (permalink)  
Antiguo 28/08/2002, 20:50
 
Fecha de Ingreso: febrero-2002
Ubicación: Lima
Mensajes: 75
Antigüedad: 15 años, 9 meses
Puntos: 0
Mi Boton no me hace caso...

Hola, mi problema es el sgte: le pongo al boton la accion "go to" . lo pruebo y funciona bien. Pero luego cuando agrego mas frames en el timeline, el boton pierde la accion en los nuevos frames, aparece sin ninguna accion. Entonces como hago para no tener que escribir la misma accion en el boton por cada frame donde aparece? Donde esta mi error?
Gracias.
:(
  #2 (permalink)  
Antiguo 28/08/2002, 21:19
 
Fecha de Ingreso: noviembre-2001
Ubicación: Rafaela
Mensajes: 200
Antigüedad: 16 años
Puntos: 0
Re: Mi Boton no me hace caso...

Hola, puede que los nuevos frame´s que insertas lo hagas como key frame, por eso es que no te toma las aaciones en los botones cuando cambias solo uno. Lo que debes hacer es insertar frames comunes, prueba borrando todos los key frame, solo deja el primero, luego en la timeline te posicionas en en el ultimo frame que quieres insertar, y pulsa F5
Prueba con eso, suerte.


surco§
http://www.escombros.8k.com
  #3 (permalink)  
Antiguo 29/08/2002, 20:58
 
Fecha de Ingreso: febrero-2002
Ubicación: Lima
Mensajes: 75
Antigüedad: 15 años, 9 meses
Puntos: 0
Re: Mi Boton no me hace caso...

gracias por la respuesta pero sigue saliendo igual.... se puede hacer que la accion quede en el boton como parte del simbolo en si y no solo en una instancia de este?
gracias.
  #4 (permalink)  
Antiguo 05/09/2002, 22:11
 
Fecha de Ingreso: febrero-2002
Ubicación: Lima
Mensajes: 75
Antigüedad: 15 años, 9 meses
Puntos: 0
Re: Mi Boton no me hace caso...

todo ok, muchas gracias.
  #5 (permalink)  
Antiguo 05/09/2002, 22:50
 
Fecha de Ingreso: julio-2002
Ubicación: Capital Federal
Mensajes: 66
Antigüedad: 15 años, 5 meses
Puntos: 0
Re: Mi Boton no me hace caso...

Mira, Si tenes problemas con la localizacion del frame ponele un label (o una etiqueta) y en vez de mandarlo al keyframe nro:... mandalo al label: (nombre) x

Salu2

Adrián (@ RHCP Flea)
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:33.