Foros del Web » Creando para Internet » Flash y Actionscript »

Mi sitio en flash no se actualiza en el firefox.

Estas en el tema de Mi sitio en flash no se actualiza en el firefox. en el foro de Flash y Actionscript en Foros del Web. Buenas, tengo un problema. Tengo un sitio web hecho en flash, pero hice una nueva versión de mi sitio y la remplace por la anterior, ...
  #1 (permalink)  
Antiguo 28/06/2006, 17:59
 
Fecha de Ingreso: mayo-2006
Mensajes: 29
Antigüedad: 11 años, 7 meses
Puntos: 0
Mi sitio en flash no se actualiza en el firefox.

Buenas, tengo un problema.

Tengo un sitio web hecho en flash, pero hice una nueva versión de mi sitio y la remplace por la anterior, el problema es que en el explorador firefox se ve la version antigua, y nisiquiera la tengo subida al servidor, se me hace muy raro. Pero en el explorador de Internet Explorer si se ve la nueva version.

Ya he borrado cookies, cache, etc.. y sin resultados de que se actualize.

Este es mi problema, gracias de antemano
  #2 (permalink)  
Antiguo 29/06/2006, 08:59
 
Fecha de Ingreso: junio-2006
Mensajes: 14
Antigüedad: 11 años, 5 meses
Puntos: 0
A mi me pasaba lo mismo y borre el firefox y le instale nuevamente y todo bien, aunque firefox no es un buen navegador a mi gusto debido a que muchos codigos que en internet explorer andan, en firefox no.
  #3 (permalink)  
Antiguo 29/06/2006, 09:14
 
Fecha de Ingreso: junio-2006
Mensajes: 195
Antigüedad: 11 años, 5 meses
Puntos: 0
tengo el miemo problema, y para solucionarlo hago lo siguiente, voy al menu tools > options > web features > y donde dice load images activas la casilla que dice for the originating site only , o sea ahi le decis que descargue los archivos desde el sitio, pero por mas que quede configurado asi muchas veces tengo que repetir la operacion
  #4 (permalink)  
Antiguo 02/07/2006, 21:47
 
Fecha de Ingreso: enero-2006
Ubicación: Buenos Aires, Argentina
Mensajes: 299
Antigüedad: 11 años, 11 meses
Puntos: 5
Buenas, reviste el código con el que embebés el swf? Para los navegadores que no son IE, la parte que cuenta es el tag <embed> (atributo src), no <object>. Es probable que sea ese el problema si renombraste el swf.

Suerte
Califa
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:06.