Foros del Web » Creando para Internet » Flash y Actionscript »

mi solucion al sonido con loadMovieNum

Estas en el tema de mi solucion al sonido con loadMovieNum en el foro de Flash y Actionscript en Foros del Web. Por si le sirve a alguien para algo, lo he resuelto de la siguiente manera: Pongamos 5 capitulos que tienen que pisarse unos a otros, ...
  #1 (permalink)  
Antiguo 20/03/2005, 16:26
 
Fecha de Ingreso: marzo-2005
Mensajes: 370
Antigüedad: 12 años, 8 meses
Puntos: 1
mi solucion al sonido con loadMovieNum

Por si le sirve a alguien para algo, lo he resuelto de la siguiente manera:

Pongamos 5 capitulos que tienen que pisarse unos a otros, para que no se vea el anterior. Cargan al mismo nivel. Pero debe haber una banda sonora que se oiga continuamente sin parar.

Creo una pelicula con tan solo el sonido, el color de background, y una accion que le dice que cargue el capitulo primero en nivel 1, y lo exporto como proyector.

Los otros capitulos los exporto como swf, y al cargar cualquiera de ellos, desde cualquier boton, cargan en nivel 1.

Asi sigue sonando la musica desde el nivel 0, y al cargar todo lo demas en 1 se pisan las imagenes, con lo que pasamos de un capitulo a otro sin problemas, salvo el saltito que da la imagen, que dura apenas medio segundo, pero es perceptible... lastima.

Igual era asi de simple, pero me ha costado verlo algunas noches...

Gracias a los que intentaron ayudarme en esto.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:35.