Foros del Web » Creando para Internet » Flash y Actionscript »

Mi web no me muestra el .SWF !!

Estas en el tema de Mi web no me muestra el .SWF !! en el foro de Flash y Actionscript en Foros del Web. Buenas, cómo va gente ?? Bueno, estaba haciendo una simple página y ayer cuando la subí, ví que en el index, en el cual tenía ...
  #1 (permalink)  
Antiguo 11/06/2008, 12:32
 
Fecha de Ingreso: junio-2008
Mensajes: 3
Antigüedad: 9 años, 6 meses
Puntos: 0
Pregunta Mi web no me muestra el .SWF !!

Buenas, cómo va gente ??

Bueno, estaba haciendo una simple página y ayer cuando la subí, ví que en el index, en el cual tenía una animación .SWF, no me la mostraba. El archivo se llama pelicula2.swf, si lo llamo directamente me lo muestra, la dirección del archivo es http://www.cybergaston.com.ar/pelicula2.swf pero bueno, en el index lo tengo y no pasa nada...

El código del mismo lo posteo abajo, a ver si alguien me puede dar una manito. Muchas gracias !!

<object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="481" height="193">
<param name="movie" value="pelicula2.swf" />
<param name="quality" value="high" />
<embed src="pelicula2.swf" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="481" height="193"></embed>
</object>

Después de postear en otro foro me pasaron el siguiente código:

<object width="481" height="193" type="application/x-shockwave-flash" data="pelicula2.swf">
<param name="movie" value="pelicula2.swf" />
<param name="quality" value="high" />
</object>

Pero tampoco me funciona...
  #2 (permalink)  
Antiguo 11/06/2008, 13:05
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: Mi web no me muestra el .SWF !!

Hola Lucho_86:
Bienvenido al Foro.
Posiblemente no haz subido al servidor el archivo: pelicula2.swf.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 11/06/2008, 13:35
 
Fecha de Ingreso: junio-2008
Mensajes: 3
Antigüedad: 9 años, 6 meses
Puntos: 0
Respuesta: Mi web no me muestra el .SWF !!

Cita:
Iniciado por Bandit Ver Mensaje
Hola Lucho_86:
Bienvenido al Foro.
Posiblemente no haz subido al servidor el archivo: pelicula2.swf.

Espero haberte sido de ayuda.
Hola capo, sí, el archivo lo subí.. Si te fijás en la dirección de mi página /pelicula2.swf te muestra la animación perfectamente... :P es otro el problema
  #4 (permalink)  
Antiguo 11/06/2008, 13:40
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: Mi web no me muestra el .SWF !!

Entonces que es lo que no te muestra, por que allí solamente veo una animación que hace un loop infinito.
Prueba publicándolo como HML desde el mismo Flash.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #5 (permalink)  
Antiguo 11/06/2008, 13:42
 
Fecha de Ingreso: junio-2008
Mensajes: 3
Antigüedad: 9 años, 6 meses
Puntos: 0
Respuesta: Mi web no me muestra el .SWF !!

Ya lo solucioné después de tanto tocar y mirar xD JAjaja..

La cuestión era que tenía la animación dentro de una capa (para poder ponerla en cualquier parte de la página), y por eso no me la mostraba, no estaba oculta ni nada, pero bueno q se yo xD... Ahora se la saké y anda de 10 :D de todas formas muchas gracias..
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:37.