Foros del Web » Creando para Internet » Flash y Actionscript »

El Misterio Sin Resolver del Sonido en Flash!

Estas en el tema de El Misterio Sin Resolver del Sonido en Flash! en el foro de Flash y Actionscript en Foros del Web. Apreciados amigos, he leido ya en otros mensajes que hay mucha gente como yo que tenemos problemas con el sonido en flash, cada vez que ...
  #1 (permalink)  
Antiguo 27/03/2002, 06:13
 
Fecha de Ingreso: marzo-2002
Mensajes: 2
Antigüedad: 15 años, 8 meses
Puntos: 0
El Misterio Sin Resolver del Sonido en Flash!

Apreciados amigos, he leido ya en otros mensajes que hay mucha gente como yo que tenemos problemas con el sonido en flash, cada vez que insertas un .wav en flash, tanto si lo comprimes, o no em mp3 o lo dejas igual en .wav sin tocarlo, cuando lo pruebas o publicas la peli, el sonido salta y va tropezando, se distorsiona y no suena bien. He buscado como un loco en todo el foro y no he encontrado respuesta alguna.

Alguien ha conseguido solucionar esto?

Gracias!
  #2 (permalink)  
Antiguo 27/03/2002, 06:42
 
Fecha de Ingreso: diciembre-2001
Mensajes: 1.273
Antigüedad: 16 años
Puntos: 0
Re: El Misterio Sin Resolver del Sonido en Flash!

a mi eso me pasaba cuando no ponia precarga.... y solo me pasa ahora y a veces en los macs

si no carga entero salta
  #3 (permalink)  
Antiguo 27/03/2002, 10:18
Avatar de roro  
Fecha de Ingreso: septiembre-2001
Ubicación: Mexique
Mensajes: 1.632
Antigüedad: 16 años, 3 meses
Puntos: 0
Re: El Misterio Sin Resolver del Sonido en Flash!

eso te pasa si lo ves desde tu maquina??

a mi nunca me ha pasado

si solo te pasa cuando esta en la red y no en tu maquina, es precisamente porque aun no carga completo y como es streaming, vas oyendo conforme se va cargando
solucion: un preloader

<nobr><img src="http://www.were-here.com/forums/images/smilies/dance.gif"><a href="http://www.e-roro.net"><h1>e-roro</h1></a><img src="http://www.were-here.com/forums/images/smilies/buttrock.gif"></nobr>
  #4 (permalink)  
Antiguo 27/03/2002, 10:21
 
Fecha de Ingreso: marzo-2002
Mensajes: 2
Antigüedad: 15 años, 8 meses
Puntos: 0
Re: El Misterio Sin Resolver del Sonido en Flash!

La pelicula si que tiene precarga y lo curioso que ya me da fallos en el sonido cuando estas en el constructor que acabas de importar el wav y haces un test o es igual lo publicas y ya falla o cuando estas en la opcion de modificar el sonido transformarlo a mp3 convertir de stereo a mono, etc... he probado todas las opciones y sigo sin saber que hacer.

Alguna sugerencia?
  #5 (permalink)  
Antiguo 27/03/2002, 20:10
 
Fecha de Ingreso: agosto-2001
Mensajes: 96
Antigüedad: 16 años, 3 meses
Puntos: 0
Re: El Misterio Sin Resolver del Sonido en Flash!

Me paso lo mismo .
pero lo he probado en otras PCs y nada todo bien, osea que es la mia y punto o por lo menos somos pocos los que nos pasa,
Se an preguntado en los foros de macromedia,
talves alla un respuesta oficial por el tema


G.
  #6 (permalink)  
Antiguo 27/03/2002, 20:10
 
Fecha de Ingreso: agosto-2001
Mensajes: 96
Antigüedad: 16 años, 3 meses
Puntos: 0
Re: El Misterio Sin Resolver del Sonido en Flash!

Me paso lo mismo .
pero lo he probado en otras PCs y nada todo bien, osea que es la mia y punto o por lo menos somos pocos los que nos pasa,
Se an preguntado en los foros de macromedia,
talves alla un respuesta oficial por el tema


G.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:08.