Foros del Web » Creando para Internet » Flash y Actionscript »

Movie clip con botones dentro no funciona

Estas en el tema de Movie clip con botones dentro no funciona en el foro de Flash y Actionscript en Foros del Web. Hola, tengo un MC que cuando te posas sobre el se anima, (vía onRollOver) pero el problema que cuando se anima al final de la ...
  #1 (permalink)  
Antiguo 13/06/2008, 22:05
Avatar de ArturoLV  
Fecha de Ingreso: noviembre-2005
Ubicación: omnipotencia
Mensajes: 146
Antigüedad: 12 años, 1 mes
Puntos: 0
Movie clip con botones dentro no funciona

Hola, tengo un MC que cuando te posas sobre el se anima, (vía onRollOver)

pero el problema que cuando se anima al final de la anima apareceren unos botones (dentro del MC)

ahí viene el problema, cómo accedo a estos botones, ya que no se activan, supongo que por conflicto con el MC que los contiene aquí les paso el fla

Código:
http://www.grupololi.com/cosas/botones.fla
a ver una manito

saludos

pd. mi correo por si alguien se anima a enviarme el fla corregido si no es mucha molestia [email protected]
  #2 (permalink)  
Antiguo 15/06/2008, 13:13
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: Movie clip con botones dentro no funciona

Hola ArturoLV:
Si tu pones un código al MC los botones internos dejarán de funcionar, tendrás que poner dentro del MC un botón para activar la animación.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:55.