Foros del Web » Creando para Internet » Flash y Actionscript »

Mozilla Firefox

Estas en el tema de Mozilla Firefox en el foro de Flash y Actionscript en Foros del Web. Bueno mi archivo swf, visto en firefox, se ve chiquitito. ¿Cómo arreglo eso? Gracias!...
  #1 (permalink)  
Antiguo 09/12/2005, 21:48
 
Fecha de Ingreso: octubre-2005
Mensajes: 207
Antigüedad: 12 años, 2 meses
Puntos: 0
Mozilla Firefox

Bueno mi archivo swf, visto en firefox, se ve chiquitito. ¿Cómo arreglo eso?

Gracias!
  #2 (permalink)  
Antiguo 10/12/2005, 06:21
 
Fecha de Ingreso: noviembre-2002
Ubicación: Montevideo, Uruguay
Mensajes: 108
Antigüedad: 15 años
Puntos: 0
Solo en Firefox?
  #3 (permalink)  
Antiguo 10/12/2005, 10:31
 
Fecha de Ingreso: octubre-2005
Mensajes: 207
Antigüedad: 12 años, 2 meses
Puntos: 0
Sí, en Firefox se ve muuuy chiquito, no se conserva el tamaño con que lño publiqué. Y en Mac se ve raro... cambia el color del fondo y no aparecen los letreros.
  #4 (permalink)  
Antiguo 10/12/2005, 10:48
Avatar de luistar  
Fecha de Ingreso: marzo-2005
Ubicación: Argentina
Mensajes: 939
Antigüedad: 12 años, 9 meses
Puntos: 0
talvez los datos de las etiquetas <objet <param /> y <embed /> no coinciden

verificar bien que ambos tengan los mismos datos...

<object classid="cls .... 0,0" width="540" height="390" ...
...
<param name="bgcolor" value="#ffffff" />
...
<embed src="h ..... bgcolor="#ffffff" width="540" height="390"...

y asi cada par debe coincidir... esto en el codigo HTML
__________________
Si digo que soy mentiroso. ¿Lo soy?
  #5 (permalink)  
Antiguo 10/12/2005, 11:51
 
Fecha de Ingreso: octubre-2005
Mensajes: 207
Antigüedad: 12 años, 2 meses
Puntos: 0
éste es mi código (utilicé una table para centrarlo):

<body>

<!--URL utilizadas en la película-->
<!--Texto utilizado en la película-->
<TABLE height="100%" cellSpacing=0 cellPadding=0 width="100%" border=0>
<TBODY>
<TR>
<TD vAlign=center align=middle>
<TABLE cellSpacing=0 cellPadding=0 width=745 border=0>
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0" width="900" height="550" align="middle">
<param name="allowScriptAccess" value="sameDomain" />
<param name="movie" value="menuespanol.swf" />
<param name="quality" value="best" />
<param name="bgcolor" value="#ffffff" />
<embed src="menuespanol.swf" quality="best" bgcolor="#320000" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</object>
</TABLE>
</TD>
</TR>
</tbody>
</table>
</body>
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:47.