Foros del Web » Creando para Internet » Flash y Actionscript »

No anda url en html

Estas en el tema de No anda url en html en el foro de Flash y Actionscript en Foros del Web. Hola,como bien dice el titulo,tengo un problema con un flash. Estoy haciendo una botonera,la cual esta compuesta por botones con 2 imagenes. La cosa es ...
  #1 (permalink)  
Antiguo 10/06/2008, 23:25
 
Fecha de Ingreso: mayo-2006
Ubicación: Argentina (Buenos Aires,CABALLITO)
Mensajes: 331
Antigüedad: 11 años, 6 meses
Puntos: 9
No anda url en html

Hola,como bien dice el titulo,tengo un problema con un flash.

Estoy haciendo una botonera,la cual esta compuesta por botones con 2 imagenes.

La cosa es que cuando pruebo el flash desde el macromedia flash o llamando al archivo .swf directamente desde el navegador,funciona,pero si agrego el codigo swf a un html,las URLS no andan,muestra la "mano" como para ir a una url pero no va a ningun lugar.

si no se entiende bien,lo planteo de vuelta.

saludos
  #2 (permalink)  
Antiguo 11/06/2008, 01:33
Avatar de sirguy  
Fecha de Ingreso: septiembre-2006
Ubicación: Mallorca
Mensajes: 959
Antigüedad: 11 años, 2 meses
Puntos: 12
Respuesta: No anda url en html

Prueba esto aver, vas a archivo- configuración de publicación y a la pestaña de Flash, abajo del todo está Seguridad de reproducción local y elige la opción que NO esté seleccionada (nunca me acuerdo cuál es), luego publicas y abres el html resultante a ver si funciona.
__________________
Chanante!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:57.