Foros del Web » Creando para Internet » Flash y Actionscript »

No me aparecen los objetos de mi presentación flash

Estas en el tema de No me aparecen los objetos de mi presentación flash en el foro de Flash y Actionscript en Foros del Web. Hola amigos Tengo un tema me tiene hace tiempo tratando de solucionar. sucede que tengo una presentación en flash pero aveces en con exploradores como ...
  #1 (permalink)  
Antiguo 12/10/2011, 07:53
 
Fecha de Ingreso: septiembre-2011
Mensajes: 1
Antigüedad: 8 años, 2 meses
Puntos: 0
No me aparecen los objetos de mi presentación flash

Hola amigos
Tengo un tema me tiene hace tiempo tratando de solucionar. sucede que tengo una presentación en flash pero aveces en con exploradores como internet explorer, mozilla firefox no me aparecen todos los objetos, recargo (F5) la página y apace todo.

Saludos
  #2 (permalink)  
Antiguo 12/10/2011, 17:41
 
Fecha de Ingreso: enero-2010
Mensajes: 2
Antigüedad: 9 años, 10 meses
Puntos: 0
Respuesta: No me aparecen los objetos de mi presentación flash

Hola, yo tenia un problema parecido, yo tengo los menus en flash y en servidor local, todo funcionaba a la perfeccion, el caso es que cuando lo subi a la red en iE me cargaban pero con Firefox no, y no era problema de plugins, pues estoy arto de ver archivos swf, asi que algo hay en el codigo que no esta bien.
Dando un vistazo veo que utilizando swfobject.js parece que todo funciona, y en todos los navegadores. Así que lo he probado y es la solución!!!

Descarga la última version de "swfobject.js" de la pagina http://code.google.com/p/swfobject . Lo descomprimes y copia el archivo "swfobject.js" en el directorio raiz de tu site. Edita tus códigos con esto:

Código:
<head>
<script type="text/javascript" src="swfobject.js"></script>
</head>

<body>
<div id="flashcontent">
	   Este site necesita el plugin de Flash Player.
</div>
<script type="text/javascript">
// <![CDATA[
var so = new SWFObject("menu.swf","id","210","115","8","#FFF");
so.write("flashcontent");   
// ]]>
</script>
</body> 
Edita los valores de
Código:
SWFObject("tuarchivo.swf","id","ancho","alto","versiondeflash","colorfondo")
El caso es que tu dices que refrescando la página con f5 si te carga... ya no se si es por eso... pero bueno, esto que te digo me ha funcionado.

Saludos.

Etiquetas: flash, objetos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:01.